<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424,115551496","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":2,"applicationTime":464,"agent":""}</script>
<script>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</script>
<!-- GUCE -->
<meta content='false' name='oath:guce:product-eu'>
<meta content='guce.rivals.com' name='oath:guce:consent-host'>
<script src="https://s.yimg.com/oa/guce.js" async="async"></script>
<script>
  var googleAnalyticsId = "UA-81704850-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>BasketballRecruiting.Rivals.com  -  Bossi's Best: Most interesting recruiting battles heading into fall</title>
<meta content="BasketballRecruiting.Rivals.com  -  Bossi's Best: Most interesting recruiting battles heading into fall" property='og:title'>

<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-366eb75293203adba06ca258e9807c72995d061cc229c00b5599f8fb4557074d.css" />


<script src="https://cdn.rivals.com/production/assets/lib-2c218050dad198426f2e9ad50588b8e7f779d699e9bbbd1fde5e701df92e3866.js"></script>
<script src="https://cdn.rivals.com/production/assets/application-b3ca6e275ca8518af75e4b939346cba98b11ffc93056409a84b405b211e25713.js"></script>

<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="BkO1bxQiFZfT6zQZvR+85oLC/6HykreENQqMZ+wTRYU2ow9kWFfztmrULsuRv/sKqgyeZ4AjBqAvNRGSpWn5Ug==" />
<script>
  (function () {
    'use strict';
  
    angular.module('rivals').factory('userPaths', function () {
      var basePath = "rivals.com";
  
      var siteUrl = function(subdomain) {
        if(subdomain === 'rivals') {
          return window.location.protocol + '//' + basePath;
        } else {
          return window.location.protocol + '//' + subdomain + '.' + basePath;
        }
      };
  
      var trendingThreads = function(baseUrl, forum) {
        return baseUrl + 'api/threads/' + forum + '/trending';
      };
  
      var publishingDashboardUrl = function(subdomain) {
        return siteUrl(subdomain) + '/publishing/contents';
      };
  
      var commitmentsRelativePath = function (page, year) {
        var url;
        if (!page || (page != 'rivals150' && page != 'basketball')) {
          url = "/commitments/football"
        } else {
          url = "/commitments/basketball"
        }
  
        return url + (year ? '/' + year : '');
      };
  
      var commitmentsPath = function (page, year) {
        return basePath + commitmentsRelativePath(page, year);
      };
  
  
      var apiV1RanksProspectsPath = function (rank_id) {
        return "/api/v1/ranks/:rank_id/prospects".replace(/\:rank_id/i, rank_id);
      };
  
      var editContentsPath = function (content_id) {
        return "/publishing/contents/:content_id/edit".replace(/\:content_id/i, content_id);
      };
  
      var apiV1RankPeoplePath = function (rank_id) {
        return "/api/v1/people/rank/:rank_id".replace(/\:rank_id/i, rank_id);
      };
  
      var apiV1ForecastGraphPath = function (prospect_id) {
        return "/api/v1/content/forecast_graph/:prospect_id".replace(/\:prospect_id/i, prospect_id);
      };
  
      return {
        adminHomePath: "/admin/home",
        highschoolApiPath: "/api/v1/content/highschools",
        apiV1BreakingNewsPath: "/api/v1/breaking_news",
        apiV1ContentCollegesPath: "/api/v1/content/colleges",
        apiV1ContentContentsPath: "/api/v1/content/contents",
        apiV1ContentHighschoolsPath: "/api/v1/content/highschools",
        apiV1CustomModules: "/api/v1/custom_modules",
        apiV1CustomModulesPath: "/api/v1/custom_modules/id",
        apiV1EventsPath: "/api/v1/events",
        apiV1FavoriteBlocksPath: "/api/v1/publishing/favorite_blocks",
        apiV1FlipperShowPath: "/api/v1/flipper?key=key",
        apiV1ForecastGraphPath: apiV1ForecastGraphPath,
        apiV1GalleriesPath: "/api/v1/galleries",
        apiV1HpCustomModules: "/api/v1/hp_custom_modules",
        apiV1HpEnrichments: "/api/v1/hp_enrichments",
        apiV1ImagesPath: "/api/v1/images",
        apiV1ProspectRankingsPath: "/api/v1/prospect_rankings",
        apiV1RankPeoplePath: apiV1RankPeoplePath,
        apiV1RanksProspectsPath: apiV1RanksProspectsPath,
        apiV1TrendingContentsPath: "/api/v1/trending_contents",
        apiV1UsersPath: "/api/v1/users",
        basePath: basePath,
        commitmentsPath: commitmentsPath,
        commitmentsRelativePath: commitmentsRelativePath,
        contentsPath: "/news/slug",
        editContentsPath: editContentsPath,
        forumsPath: "https://basketballrecruiting.forums.rivals.com/",
        forumsStatisticsPath: "",
        galleriesPath: "/galleries",
        homepagePath: "/content/sport",
        newUserRegistrationPath: "/sign_up",
        newSiteSubscriptionPath: "/subscriptions/new",
        prospectApiPath: "/api/content/prospects",
        prospectCardPath: "/content/prospect_cards/id",
        prospectsPath: "/content/prospects/id",
        publishingDashboardUrl: publishingDashboardUrl,
        registerPath:  "/sign_up",
        rivals250Path: "/prospect_rankings?sport=rivals250",
        signInPath:  "/users/sign_in",
        signOutPath:  "/users/sign_out",
        siteUrl: siteUrl,
        subscribePath: "/users/subscriptions",
        trendingThreads: trendingThreads,
        userProfileEditPath: "/users/profile",
        userProfilePath: "/users/profile"
      };
    });
  }).call(this);
</script>
</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://basketballrecruiting.rivals.com/news/bossi-s-best-most-interesting-recruiting-battles-heading-into-fall' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_thumbnail/h2omwoiwehqt1mwa08fd' property='og:image'>
<meta content='These recruiting battles each promise some intriguing twists and turns ahead. ' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-08-29 06:33:03 -0500' property='article:published_time'>
<meta content='2018-08-29 06:33:04 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<meta content='Cassius Stanley' property='article:tag'>
<meta content='Malik Hall' property='article:tag'>
<meta content='Oscar Tshiebwe' property='article:tag'>
<meta content='Drew Timme' property='article:tag'>
<meta content='E.J. Liddell' property='article:tag'>
<meta content='Zeke Nnaji' property='article:tag'>
<meta content='Tre Mann' property='article:tag'>
<meta content='Will  Baker' property='article:tag'>
<meta content='Jeremiah Robinson-Earl' property='article:tag'>
<meta content='James Wiseman' property='article:tag'>
<meta content='Vernon Carey, Jr.' property='article:tag'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "basketballrecruiting.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='basketballrecruiting contents-show' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .basketballrecruiting #programming > h1 {
      background-color: #0A4EA3 !important; } }
  .basketballrecruiting > header .notification-link .count-container {
    background-color: #0A4EA3 !important; }
  .basketballrecruiting > header .wrapper-container {
    background-color: #0A4EA3 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .basketballrecruiting > header .wrapper-container {
        border-bottom: 5px solid #464646 !important; } }
  .basketballrecruiting > header .invalid-email-banner {
    background-color: #0A4EA3;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .basketballrecruiting > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .basketballrecruiting > header .invalid-email-banner a:hover {
      color: #464646; }
  @media screen and (max-width: 767px) {
    .basketballrecruiting > header .mobile-header {
      background-color: #464646 !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .basketballrecruiting > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .basketballrecruiting > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .basketballrecruiting > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .basketballrecruiting > header .nav-row > ul,
    .basketballrecruiting > header .third-nav {
      background-color: white !important; }
    .basketballrecruiting > header .dropdown-toggle > i.fa {
      color: #0A4EA3 !important; } }
  .basketballrecruiting > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #0A4EA3; }
  
  .site-primary-font-color {
    color: #0A4EA3; }
  
  .site-primary-background-color {
    background-color: #0A4EA3; }
  
  .site-secondary-font-color {
    color: #464646; }
  
  .site-secondary-background-color {
    background-color: #464646; }
  
  :root {
    --outbrain-primary-color: #0A4EA3;
    --outbrain-secondary-color: #464646; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="https://rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Rivals Basketball Recruiting" class="school-header" href="https://basketballrecruiting.rivals.com/"><img src="https://res-5.cloudinary.com/rivals/image/upload/s4jez45xsgcmqzjksabl" alt="S4jez45xsgcmqzjksabl" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="https://basketballrecruiting.rivals.com/">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;basketballrecruiting&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="https://basketballrecruiting.rivals.com/">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;basketballrecruiting&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert class='alert-nav'></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733069,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "Bossi's Best: Most interesting recruiting battles heading into fall"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='rivals' name='twitter:site'>
<meta content="Bossi's Best: Most interesting recruiting battles heading into fall" name='twitter:title'>
<meta content='These recruiting battles each promise some intriguing twists and turns ahead. ' name='twitter:description'>
<meta content='https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/h2omwoiwehqt1mwa08fd' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init(nil, {"id":174,"legacy_id":910,"name":"BasketballRecruiting.Rivals.com","friendly_name":"Rivals Basketball Recruiting","annual_discount":null,"subdomain":"basketballrecruiting","primary_color":"0A4EA3","secondary_color":"464646","font_color":"ffffff","short_name":"basketballrecruiting","maple_ncaaf_team_id":null,"maple_ncaaf_endpoint":null,"maple_ncaab_team_id":null,"maple_ncaab_endpoint":null,"maple_college_id":null,"google_analytics_id":"UA-81704850-1"}, true, 248, nil, {"id":6,"primary_color":"0A4EA3","secondary_color":"464646","font_color":"ffffff","commitment_module_football":true,"rivals_module_football":true,"header_name":"","header_logo_cloudinary":"s4jez45xsgcmqzjksabl","mobile_header_logo_cloudinary":null,"google_analytics_id":"UA-81704850-1","logo_background_shading":"white","football_content":false,"basketball_content":false,"baseball_content":false,"other_content":false,"site_id":174,"created_at":"2016-11-23T13:38:41.316-06:00","updated_at":"2018-06-04T12:52:55.690-05:00","max_trending_articles":6,"enrichments":[{"active":false,"type":"Commitment","football":false,"list_id":null,"list_title":null,"position":null},{"active":true,"type":"Rivals","football":false,"list_id":null,"list_title":null,"position":1},{"active":false,"type":"Schedule","football":false,"list_id":null,"list_title":null,"position":null},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":2},{"active":false,"type":"ScoreboardScores","football":null,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"ScoreboardPhotos","football":null,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"TeamRankings","football":true,"list_id":null,"list_title":null,"position":null}],"footer_text":null,"sections":[],"supplied_domain":null,"message_board_link_url":"https://basketballrecruiting.forums.rivals.com","scoreboard_scores_id":null,"scoreboard_photos_id":null,"aol_player_id":null,"aol_company_id":null,"ad_frequency":5,"display_twitter_follow":false,"display_fb_follow":false,"follow_twitter_handle":null,"follow_fb_handle":null,"forum_id":null,"premium_forum_id":null,"facebook_page_id":null,"max_ticker_articles":7,"schedule_header_on":true},&#x000A;"58e686759efa8936610b8215", "58e68374c7480e728bcc385f", "rivals", 15000)'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>

<div class='article-container' ng-class='{"no-ad-padding": "#{@display_ldrb_top}"}'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #0A4EA3'>
Ticker
</div>
<rv-news-ticker contents='newsList' is_preview='false' is_publisher='isPublisher' profile_page='false' referral_code='referralCode'></rv-news-ticker>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>

<rv-homepage-forums ad-referer='https://basketballrecruiting.rivals.com/news/bossi-s-best-most-interesting-recruiting-battles-heading-into-fall' background-color='#0A4EA3' base-api-url='https://forums.rivals.com/' homepage='false' message-board-url='https://basketballrecruiting.forums.rivals.com' pub-ad='null' size='size' space-id='2022733069' subscribed-user='subscribedUser'></rv-homepage-forums>


<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='article-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://basketballrecruiting.rivals.com/news/bossi-s-best-most-interesting-recruiting-battles-heading-into-fall/printable' site-name='BasketballRecruiting.Rivals.com'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-08-29 06:33:03 -0500') }}</span>
<span class='article-header-sport'>basketball</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1952963/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>Bossi's Best: Most interesting recruiting battles heading into fall</h2>
<div class='header-image'></div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<span>
<span class='title-sm'>
Eric Bossi
&bull;
</span>
<span class='type-sm'>BasketballRecruiting.Rivals.com</span>
<div class='type-sm'>
<a href='//twitter.com/ebosshoops' target='_blank'>@ebosshoops</a>
</div>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='title-sm'>National Analyst</span>
</span>
<script async charset='utf-8' src='//platform.twitter.com/widgets.js'></script>
<a class='twitter-follow-button' data-show-count='false' data-show-screen-name='false' data-size='large' href='//twitter.com/ebosshoops'></a>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='st__content-block st__content-block--text article-text'>
<p> <b>RANKINGS</b>: <a href="https://n.rivals.com/prospect_rankings/rivals150/2018">2018 Rivals150</a> | <a href="https://n.rivals.com/prospect_rankings/rivals150/2019">2019 Rivals150</a> | <a href="https://n.rivals.com/prospect_rankings/rivals150/2020">2020 Rivals150</a> | <a href="https://n.rivals.com/team_rankings/2018/all-teams/basketball">2018 Team</a> | <a href="https://basketballrecruiting.rivals.com/news/class-of-2018-position-rankings-3">2018 Position</a></p>
</div>
<figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/h2omwoiwehqt1mwa08fd)'></div>
<img src="https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/h2omwoiwehqt1mwa08fd" alt="H2omwoiwehqt1mwa08fd" />
</div>
<figcaption class='image-caption'>James Wiseman</figcaption>
<div class='image-credit'>https://rivals/com</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p>In this week's edition of Bossi's Best, national analyst <b>Eric Bossi</b> revisits <a href="https://basketballrecruiting.rivals.com/news/bossi-s-best-who-are-contenders-for-these-10-top-50-prospects--1">a topic he first looked at back in the beginning of June</a>. A few that made the early June list remain, but nearly three months later there have been plenty of changes.<br></p><p><b>MORE: </b><a href="https://basketballrecruiting.rivals.com/news/twitter-tuesday-indiana-illinois-under-the-radar-prospects-more">Twitter Tuesday tackles questions about Indiana, Illinois, under-the-radar prospects</a> | <b><a href="https://basketballrecruiting.rivals.com/news/rivals-roundtable-next-big-commit-must-gets-and-more-1">Rivals Roundtable on the next big commit, must-gets and more</a></b></p>
</div>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='179828'></rv-prospect-profile>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><b>What makes his recruitment so interesting</b>? What stands out to me is that Carey's recruitment is starting to head down a path that we didn't think it would. He's been down to five for a while, but headed into the summer <a href="https://duke.rivals.com">Duke</a> looked to be a pretty clear favorite, and in my eyes that's no longer the case.<br></p><p><b>Contender analysis</b>: In addition to Duke, Carey's final five includes <a href="https://kentucky.rivals.com">Kentucky</a>, <a href="https://miami.rivals.com">Miami</a>, <a href="https://michiganstate.rivals.com">Michigan State</a> and <a href="https://northcarolina.rivals.com">North Carolina</a>. While Duke is by no means out of it and remains near the top, it looks the Spartans and Wildcats are really starting to upset the apple cart. Bottom line: Carey's recruitment seems to be changing and as he gets ready for official visits it wouldn't be a surprise if the narrative on where he could be leaning continues to change.<br></p>
</div>
<h3 class='article-heading'>*****</h3>
<div class='article-video'>
<iframe allowfullscreen='' frameborder='0' src='//www.youtube.com/embed/-phuVWKUMwI?wmode=transparent'></iframe>
</div>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='1415'></rv-prospect-profile>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><b>What makes his recruitment so interesting?</b> Like most of the rest of the recruiting industry, I can't help but to see the battle for Wiseman as one between <a href="https://kentucky.rivals.com">Kentucky</a> and <a href="https://memphis.rivals.com">Memphis</a>, and between those two there is no shortage of storylines. The 7-footer looks fully committed to using all of his visits and he doesn't appear to be in any kind of hurry to end things.<br></p><p><b>Contender analysis</b>: Kentucky and Memphis (or Memphis and Kentucky, if you prefer) still have to be considered the favorites and I'll still be surprised if somebody passes them up. But, he's going to hit <a href="https://kansas.rivals.com">Kansas</a>' Late Night event for a second year in a row, <a href="https://vanderbilt.rivals.com">Vanderbilt</a> is based in his hometown of Nashville and <a href="https://floridastate.rivals.com">Florida State</a>, <a href="https://northcarolina.rivals.com">North Carolina</a>, <a href="https://arizona.rivals.com">Arizona</a> and <a href="https://texas.rivals.com">Texas</a> are all still hanging in there, just in case. At the least, Wiseman is fun to watch, and it has been a fun to watch fan bases debate his recruitment, so I'm not mad about more time to cover it.<br></p>
</div>
<div class='article-video'>
<iframe allowfullscreen='' frameborder='0' src='//www.youtube.com/embed/-JjeGjWvvkI?wmode=transparent'></iframe>
</div>
<h3 class='article-heading'>*****</h3>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='10408'></rv-prospect-profile>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><b>What makes his recruitment so interesting</b>? When Robinson-Earl first emerged as a prospect, nobody ever thought he would give consideration to any school other than <a href="https://kansas.rivals.com">Kansas</a>. Here we are, and the five-star now has official visits set with the Jayhawks and his other four finalists: <a href="https://arizona.rivals.com">Arizona</a>, <a href="https://northcarolina.rivals.com">North Carolina</a>, <a href="https://notredame.rivals.com">Notre Dame</a> and <a href="https://villanova.rivals.com">Villanova</a>. Can any of them lure him away from home (for college)? That's the big question that we should get an answer to in the next few months.<br></p><p><b>Contender analysis</b>: Robinson-Earl's ties to Kansas from growing up nearby and his father playing there have been well documented. <b>Roy Williams</b> and North Carolina really turned things up over the summer, Arizona used a strong unofficial visit last winter to jump start things, Notre Dame has been as persistent as anybody and Villanova's past few years have caught his attention. If I'm handicapping it, though, I'd guess that Kansas and North Carolina have the upper hand as visits begin.<br></p>
</div>
<div class='article-video'>
<iframe allowfullscreen='' frameborder='0' src='//www.youtube.com/embed/RuB4J9Oh2RU?wmode=transparent'></iframe>
</div>
<h3 class='article-heading'>*****</h3>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='182001'></rv-prospect-profile>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><b>What makes his recruitment so interesting</b>? What I find most interesting with Baker's recruitment is that he hasn't committed yet. I really thought there was a good chance that he would be off the board by now, and I thought that it would be to <a href="https://ucla.rivals.com">UCLA</a> if it was anywhere.<br></p><p><b>Contender analysis</b>: Now, I can't say for sure that this is a two-horse race, but it is sure starting to look like one. Baker has been to UCLA and wants to get into film, so he really likes the setting there. But, he's also an Austin native, and this week he will visit hometown <a href="https://texas.rivals.com">Texas</a> which I see as the other most likely destination. It wouldn't be a surprise if a decision isn't too far away.<br></p>
</div>
<div class='article-video'>
<iframe allowfullscreen='' frameborder='0' src='//www.youtube.com/embed/-S3_1Z-7Skk?wmode=transparent'></iframe>
</div>
<h3 class='article-heading'>*****</h3>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='5023'></rv-prospect-profile>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><b>What makes his recruitment so interesting</b>? First of all, athletes like Stanley tend to captivate their audience because you don't want to miss something ridiculous. Second of all, one school appears to be a heavy favorite, yet he hasn't pulled the trigger on a commitment and he's at least planning to go through the visit process. <br></p><p><b>Contender analysis</b>: <a href="https://usc.rivals.com">USC</a> would appear to be the favorite here, and if Stanley doesn't pick the Trojans then it would be an even bigger upset for him to leave Pac-12 country. But, <a href="https://kansas.rivals.com">Kansas</a> is hanging in there, and to a lesser extent so is <a href="https://texas.rivals.com">Texas</a>, along with <a href="https://oregon.rivals.com">Oregon</a>, <a href="https://ucla.rivals.com">UCLA</a> and <a href="https://arizona.rivals.com">Arizona</a>.<br></p>
</div>
<div class='article-video'>
<iframe allowfullscreen='' frameborder='0' src='//www.youtube.com/embed/Ek6fLORi9AA?wmode=transparent'></iframe>
</div>
<h3 class='article-heading'>*****</h3>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='70315'></rv-prospect-profile>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><b>What makes his recruitment so interesting</b>? Nnaji just took one of the more impressive unofficial visit sprees, seeing <a href="https://notredame.rivals.com">Notre Dame</a>, <a href="https://ohiostate.rivals.com">Ohio State</a>, <a href="https://indiana.rivals.com">Indiana</a>, <a href="https://purdue.rivals.com">Purdue</a> and <a href="https://illinois.rivals.com">Illinois</a> in a five-day span. He also saw <a href="https://kansasstate.rivals.com">Kansas State</a> and <a href="https://creighton.rivals.com">Creighton</a> earlier in the month and is of course familiar with hometown <a href="https://minnesota.rivals.com">Minnesota</a>. Also interesting is that after he burst onto the scene during the spring he proved to have staying power during the summer.<br></p><p><b>Contender analysis</b>: Nnaji is all over the board, and it's hard to nail him down to any one school. Another program that has been getting a lot of mention with him is <a href="https://kansas.rivals.com">Kansas</a>. Nnaji didn't make it to see the Jayhawks during his August visits, but it wouldn't be a surprise to see them get a visit. His summer teammate, <a href="https://kansas.rivals.com">Matthew Hurt</a>, is a major Kansas target. Really, though, we need to see who he sets up official visits with before we get too deep into analyzing his recruitment. <br></p>
</div>
<div class='article-video'>
<iframe allowfullscreen='' frameborder='0' src='//www.youtube.com/embed/Zcg0OkC46F8?wmode=transparent'></iframe>
</div>
<h3 class='article-heading'>*****</h3>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='171985'></rv-prospect-profile>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><b>What makes his recruitment so interesting</b>? This time last year, most figured that Liddell's recruitment would pretty much be a contest between <a href="https://missouri.rivals.com">Missouri</a> and <a href="https://illinois.rivals.com">Illinois</a> - and possibly <a href="https://kansasstate.rivals.com">Kansas State</a>. Those teams are certainly heavily involved, but Liddell's recruitment hasn't ended up quite as simple as expected, as <a href="https://ohiostate.rivals.com">Ohio State</a> and <a href="https://wisconsin.rivals.com">Wisconsin</a> are also in the mix.<br></p><p><b>Contender analysis</b>: Liddell begins his official visits this weekend with a trip to Ohio State, and though he's not said anything publicly to tip his hand one way or another, it's actually the Buckeyes who many feel may be inching ahead behind the scenes. If – and I say if – that is the case, they have a chance to set the bar before Liddell visits his other finalists. Illinois and Mizzou are closest and are plugged into his hometown of Belleville with staff relationships, while Kansas State has recruited him as hard as anybody. Wisconsin appears to be the school most on the outside looking in.<br></p>
</div>
<div class='article-video'>
<iframe allowfullscreen='' frameborder='0' src='//www.youtube.com/embed/7bStcyP4imQ?wmode=transparent'></iframe>
</div>
<h3 class='article-heading'>*****</h3>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='9785'></rv-prospect-profile>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><b>What makes his recruitment so interesting</b>? Timme is interesting for so many reasons. For starters he is fun to watch play. He's skilled, he plays with fire, he talks trash. It's just hard not to enjoy watching him. On top of that, he's running as mysterious a recruitment as anybody in the country.<br></p><p><b>Contender analysis</b>: The only thing we can say for sure is that Timme is down to a final 10 of <a href="https://alabama.rivals.com">Alabama</a>, <a href="https://arizona.rivals.com">Arizona</a>, <a href="https://gonzaga.rivals.com">Gonzaga</a>, <a href="https://illinois.rivals.com">Illinois</a>, <a href="https://louisville.rivals.com">Louisville</a>, <a href="https://michiganstate.rivals.com">Michigan State</a>, <a href="https://oklahoma.rivals.com">Oklahoma</a>, <a href="https://purdue.rivals.com">Purdue</a>, <a href="https://tamu.rivals.com">Texas A&amp;M</a>, and <a href="https://texastech.rivals.com">Texas Tech</a>. Until he starts setting some official visits or eliminates some teams, even educated guessing is tough with his recruitment.<br></p>
</div>
<div class='article-video'>
<iframe allowfullscreen='' frameborder='0' src='//www.youtube.com/embed/TruDRJk7SDI?wmode=transparent'></iframe>
</div>
<h3 class='article-heading'>*****</h3>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='182113'></rv-prospect-profile>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><b>What makes his recruitment so interesting</b>? Like Timme above, Tshiebwe is simply fun to watch play. He's got one of the most incredible motors I've ever seen and he eats rebounds for breakfast. For the longest time he looked like a <a href="https://westvirginia.rivals.com">West Virginia</a> lock and others seemed afraid to recruit him. That's changed now, and for that reason it's become very interesting.<br></p><p><b>Contender analysis</b>: Make no mistake, West Virginia is still quite strong and it willl enter the visit process as the team to beat. But <a href="https://baylor.rivals.com">Baylor</a>, <a href="https://illinois.rivals.com">Illinois</a> and <a href="https://kentucky.rivals.com">Kentucky</a> are all going to get their cracks at him over the next month or so. In particular, I'd watch out for <b>John Calipari</b> and Kentucky, but nobody saw Baylor or Illinois coming, so you never know.<br></p>
</div>
<div class='article-video'>
<iframe allowfullscreen='' frameborder='0' src='//www.youtube.com/embed/frmhcBNWMZk?wmode=transparent'></iframe>
</div>
<h3 class='article-heading'>*****</h3>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='181540'></rv-prospect-profile>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><b>What makes his recruitment so interesting</b>? Stay with me here, because there's nothing really head-scratching about Hall. Seriously, the supply of players who only list finalists that appear to fit their style of play and that have recruited them hard is in shorter supply each year. There's no fluff to make Hall's list look good, and he's doing his homework in a sensible manner.<br></p><p><b>Contender analysis</b>: Hall is down to <a href="https://michiganstate.rivals.com">Michigan State</a>, <a href="https://oklahoma.rivals.com">Oklahoma</a>, <a href="https://oregon.rivals.com">Oregon</a>, <a href="https://purdue.rivals.com">Purdue</a> and <a href="https://texas.rivals.com">Texas</a>, and of those five only Texas is remotely close to being a surprise inclusion. As he prepares to start his visits many feel that if there is a leader, it is Purdue, which may hold a slight lead. Oregon and Oklahoma have been strong all along, but Michigan State would be the one that could really make some noise down the stretch.<br></p>
</div>
<div class='article-video'>
<iframe allowfullscreen='' frameborder='0' src='//www.youtube.com/embed/uaChn5aLKDg?wmode=transparent'></iframe>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://basketballrecruiting.rivals.com/news/bossi-s-best-most-interesting-recruiting-battles-heading-into-fall/printable' site-name='BasketballRecruiting.Rivals.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' enrichments='[{"active":true,"type":"Rivals","football":false,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":2}]' is-super-admin='' is_schedule_football='true' ncaab-schedule-year='2017' ncaaf-schedule-year='2018' site='{"id":174,"legacy_id":910,"name":"BasketballRecruiting.Rivals.com","friendly_name":"Rivals Basketball Recruiting","annual_discount":null,"subdomain":"basketballrecruiting","primary_color":"0A4EA3","secondary_color":"464646","font_color":"ffffff","short_name":"basketballrecruiting","maple_ncaaf_team_id":null,"maple_ncaaf_endpoint":null,"maple_ncaab_team_id":null,"maple_ncaab_endpoint":null,"maple_college_id":null,"google_analytics_id":"UA-81704850-1"}' twitter-feed='{"id":173,"site_id":174,"handle":"rivals","list_name":"rivals-hoops-recruiting","created_at":"2016-02-01T12:25:40.355-06:00","updated_at":"2016-02-02T10:02:08.912-06:00","hashtags":[],"usernames":[],"max_number":null}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://basketballrecruiting.rivals.com/news/bossi-s-best-most-interesting-recruiting-battles-heading-into-fall/printable' site-name='BasketballRecruiting.Rivals.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733069', 'https://basketballrecruiting.rivals.com/news/bossi-s-best-most-interesting-recruiting-battles-heading-into-fall');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "Bossi's Best: Most interesting recruiting battles heading into fall";
  _sf_async_config.sections = 'content,content-basketball,content-basketball-free,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://basketballrecruiting.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Oath Inc</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733069",
    c7: "https://basketballrecruiting.rivals.com/news/bossi-s-best-most-interesting-recruiting-battles-heading-into-fall"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fbasketballrecruiting.rivals.com%2Fnews%2Fbossi-s-best-most-interesting-recruiting-battles-heading-into-fall&c5=2022733069&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
