<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":2,"applicationTime":181,"agent":""}</script>
<script type="text/javascript">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</script>
<script>
  var googleAnalyticsId = "UA-81704850-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>BasketballRecruiting.Rivals.com  -  What Pitt is getting in Jeff Capel, and where it goes next</title>
<meta content='BasketballRecruiting.Rivals.com  -  What Pitt is getting in Jeff Capel, and where it goes next' property='og:title'>
<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-42736c1a7eb2a694d80bae23270ea1b0c5d5da44d33cc12c90aec89380ed21f5.css" />

<script src="https://cdn.rivals.com/production/assets/application-1192834571c64be74f40c174e62f4a16bd5be09f451ac0b083467411d00857c8.js"></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="2pKP1K/oyKPiGCxOPeEakS6glIH6JcMxz/UCwJLtfI6yiTUjgtIuRuTPgnMnqFFyrMutgmm2KfKo7QlYop3bnA==" />
<script type="application/javascript">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</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://basketballrecruiting.rivals.com/news/what-pitt-is-getting-in-jeff-capel-and-where-it-goes-next' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_thumbnail/vo6zw2ciggyfsmvyusp9' property='og:image'>
<meta content='Duke assistant Jeff Capel takes over in Pittsburgh, and there is plenty of work to be done.' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-03-27 13:24:10 -0500' property='article:published_time'>
<meta content='2018-03-27 13:24:11 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "basketballrecruiting.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='basketballrecruiting contents-show_updated_layout' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .basketballrecruiting #programming > h1 {
      background-color: #0A4EA3 !important; } }
  .basketballrecruiting > header .notification-link .count-container {
    background-color: #0A4EA3 !important; }
  .basketballrecruiting > header .wrapper-container {
    background-color: #0A4EA3 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .basketballrecruiting > header .wrapper-container {
        border-bottom: 5px solid #464646 !important; } }
  .basketballrecruiting > header .invalid-email-banner {
    background-color: #0A4EA3;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .basketballrecruiting > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .basketballrecruiting > header .invalid-email-banner a:hover {
      color: #464646; }
  @media screen and (max-width: 767px) {
    .basketballrecruiting > header .mobile-header {
      background-color: #464646 !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .basketballrecruiting > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .basketballrecruiting > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .basketballrecruiting > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .basketballrecruiting > header .nav-row > ul,
    .basketballrecruiting > header .third-nav {
      background-color: white !important; }
    .basketballrecruiting > header .dropdown-toggle > i.fa {
      color: #0A4EA3 !important; } }
  .basketballrecruiting > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #0A4EA3; }
  
  .site-primary-font-color {
    color: #0A4EA3; }
  
  .site-primary-background-color {
    background-color: #0A4EA3; }
  
  .site-secondary-font-color {
    color: #464646; }
  
  .site-secondary-background-color {
    background-color: #464646; }
  
  :root {
    --outbrain-primary-color: #0A4EA3;
    --outbrain-secondary-color: #464646; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="//Rivals.rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Rivals Basketball Recruiting" class="school-header" href="//basketballrecruiting.rivals.com"><img src="https://res-5.cloudinary.com/rivals/image/upload/s4jez45xsgcmqzjksabl" alt="S4jez45xsgcmqzjksabl" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//basketballrecruiting.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;basketballrecruiting&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//basketballrecruiting.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;basketballrecruiting&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733069,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "What Pitt is getting in Jeff Capel, and where it goes next"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='rivals' name='twitter:site'>
<meta content='What Pitt is getting in Jeff Capel, and where it goes next' name='twitter:title'>
<meta content='Duke assistant Jeff Capel takes over in Pittsburgh, and there is plenty of work to be done.' name='twitter:description'>
<meta content='https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/vo6zw2ciggyfsmvyusp9' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init([{"id":1908049,"title":"Five-star Jordan Brown talks finalists, potential new schools at McDonald&#x0027;s","slug":"five-star-jordan-brown-talks-finalists-potential-new-schools-at-mcdonald-s","kind":"free","site_id":174,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-27T06:41:28.692-05:00","summary":"Is five-star Jordan Brown solid with his seven finalists? Can somebody new get involved?","deleted":false,"author_name":"Eric Bossi","author_title":"National Analyst","permalink":"https://basketballrecruiting.rivals.com/news/five-star-jordan-brown-talks-finalists-potential-new-schools-at-mcdonald-s","site_name":"BasketballRecruiting.Rivals.com","type":"Content","programming":[174],"associated_links":[]},{"id":1908045,"title":"Twitter Tuesday: UConn, Matthew Hurt, Penn State, Memphis","slug":"twitter-tuesday-uconn-matthew-hurt-penn-state-memphis","kind":"free","site_id":174,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-27T08:20:29.702-05:00","summary":"Where will five-star junior Matthew Hurt land? What early steps is Dan Hurley taking to solidify the UConn roster?","deleted":false,"author_name":"Corey Evans","author_title":"Basketball Analyst","permalink":"https://basketballrecruiting.rivals.com/news/twitter-tuesday-uconn-matthew-hurt-penn-state-memphis","site_name":"BasketballRecruiting.Rivals.com","type":"Content","programming":[174],"associated_links":[]},{"id":1907795,"title":"McDonald&#x0027;s AA: Five-star E.J. Montgomery setting visits soon","slug":"mcdonald-s-aa-five-star-e-j-montgomery-setting-visits-soon","kind":"free","site_id":174,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-26T07:39:32.472-05:00","summary":"One of three uncommitted players at the McDonald&#x0027;s All-American Game, five-star E.J. Montgomery is ready to make moves.","deleted":false,"author_name":"Eric Bossi","author_title":"National Analyst","permalink":"https://basketballrecruiting.rivals.com/news/mcdonald-s-aa-five-star-e-j-montgomery-setting-visits-soon","site_name":"BasketballRecruiting.Rivals.com","type":"Content","programming":[174],"associated_links":[]},{"id":1907930,"title":"Kansas, Villanova commits at McDonald&#x0027;s game relish Final Four berths","slug":"kansas-villanova-commits-at-mcdonald-s-game-relish-final-four-berths","kind":"free","site_id":174,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-26T12:06:18.251-05:00","summary":"A few McDonald&#x0027;s All-Americans have a vested interest in this weekend&#x0027;s Final Four action.","deleted":false,"author_name":"Woody Wommack","author_title":"Rivals.com","permalink":"https://basketballrecruiting.rivals.com/news/kansas-villanova-commits-at-mcdonald-s-game-relish-final-four-berths","site_name":"BasketballRecruiting.Rivals.com","type":"Content","programming":[174],"associated_links":[]},{"id":1907971,"title":"McDonald&#x0027;s AA Game: UNC&#x0027;s Little excels at practice; more takeaways","slug":"mcdonald-s-aa-game-monday-takeaways","kind":"free","site_id":174,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-26T14:48:47.030-05:00","summary":"North Carolina&#x0027;s Nassir Little appears ready to compete as hard as possible this week.","deleted":false,"author_name":"Eric Bossi","author_title":"National Analyst","permalink":"https://basketballrecruiting.rivals.com/news/mcdonald-s-aa-game-monday-takeaways","site_name":"BasketballRecruiting.Rivals.com","type":"Content","programming":[],"associated_links":[]},{"id":1907789,"title":"Starting Five: McDonald&#x0027;s All-American week is here","slug":"starting-five-mcdonald-s-all-american-week-is-here","kind":"free","site_id":174,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-26T07:24:00.035-05:00","summary":"High school basketball&#x0027;s biggest event is going down this week as the McDonald&#x0027;s All-American Game tips off.","deleted":false,"author_name":"Eric Bossi","author_title":"National Analyst","permalink":"https://basketballrecruiting.rivals.com/news/starting-five-mcdonald-s-all-american-week-is-here","site_name":"BasketballRecruiting.Rivals.com","type":"Content","programming":[],"associated_links":[]},{"id":1907792,"title":"Romeo Langford goes in depth on recruiting at McDonald&#x0027;s All-American","slug":"romeo-langford-goes-in-depth-on-recruiting-at-mcdonald-s-all-american","kind":"free","site_id":174,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-26T06:15:20.970-05:00","summary":"Five-star guard discusses finalists Indiana, Vanderbilt and Kansas, plus gives decision timeline.","deleted":false,"author_name":"Eric Bossi","author_title":"National Analyst","permalink":"https://basketballrecruiting.rivals.com/news/romeo-langford-goes-in-depth-on-recruiting-at-mcdonald-s-all-american","site_name":"BasketballRecruiting.Rivals.com","type":"Content","programming":[],"associated_links":[]},{"id":1907447,"title":"London&#x0027;s Richard Amaefule hoping to make a splash after crossing the pond","slug":"london-s-richard-amaefule-hoping-to-make-a-splash-after-crossing-the-pond","kind":"free","site_id":174,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-25T10:18:28.250-05:00","summary":"Sophomore Richard Amaefule hails from London and is looking to make a splash in the States.","deleted":false,"author_name":"Eric Bossi","author_title":"National Analyst","permalink":"https://basketballrecruiting.rivals.com/news/london-s-richard-amaefule-hoping-to-make-a-splash-after-crossing-the-pond","site_name":"BasketballRecruiting.Rivals.com","type":"Content","programming":[],"associated_links":[]},{"id":1907454,"title":"2020 Intro: Micah Peavy","slug":"2020-intro-micah-peavy","kind":"free","site_id":174,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-25T10:18:22.474-05:00","summary":"Get to know four-star sophomore Micah Peavy, one of the state of Texas&#x0027; most talented in the class of 2020.","deleted":false,"author_name":"Eric Bossi","author_title":"National Analyst","permalink":"https://basketballrecruiting.rivals.com/news/2020-intro-micah-peavy","site_name":"BasketballRecruiting.Rivals.com","type":"Content","programming":[],"associated_links":[]},{"id":1907613,"title":"Evans&#x0027; Takeaways: Metro Challenge 60","slug":"evans-takeaways-metro-challenge-60","kind":"free","site_id":174,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-25T10:11:31.867-05:00","summary":"Five-star Jeremy Roach impressed Saturday at the Metro Challenge 60.","deleted":false,"author_name":"Corey Evans","author_title":"Basketball Analyst","permalink":"https://basketballrecruiting.rivals.com/news/evans-takeaways-metro-challenge-60","site_name":"BasketballRecruiting.Rivals.com","type":"Content","programming":[],"associated_links":[]},{"id":1907373,"title":"Mike Miles emerging as high-major point guard","slug":"mike-miles-emerging-as-high-major-point-guard-in-2019","kind":"free","site_id":174,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-24T10:33:32.866-05:00","summary":"Fast-rising 2020 point guard Mike Miles has seen three high-major programs up close and personal.","deleted":false,"author_name":"Eric Bossi","author_title":"National Analyst","permalink":"https://basketballrecruiting.rivals.com/news/mike-miles-emerging-as-high-major-point-guard-in-2019","site_name":"BasketballRecruiting.Rivals.com","type":"Content","programming":[],"associated_links":[]},{"id":1907370,"title":"Four-star junior Tyreek Smith recaps winter visits","slug":"four-star-junior-tyreek-smith-recaps-winter-visits","kind":"free","site_id":174,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-24T10:07:07.140-05:00","summary":"Four-star junior Tyreek Smith discusses his most recent visits.","deleted":false,"author_name":"Eric Bossi","author_title":"National Analyst","permalink":"https://basketballrecruiting.rivals.com/news/four-star-junior-tyreek-smith-recaps-winter-visits","site_name":"BasketballRecruiting.Rivals.com","type":"Content","programming":[],"associated_links":[]},{"id":1907170,"title":"Seton Hall reels in three-star Valdir Manuel","slug":"seton-hall-wraps-up-three-star-valdir-manuel","kind":"free","site_id":174,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-23T14:02:34.709-05:00","summary":"Seton Hall adds the commitment of top-20 center Valdir Manuel.","deleted":false,"author_name":"Corey Evans","author_title":"Basketball Analyst","permalink":"https://basketballrecruiting.rivals.com/news/seton-hall-wraps-up-three-star-valdir-manuel","site_name":"BasketballRecruiting.Rivals.com","type":"Content","programming":[],"associated_links":[]},{"id":1907047,"title":"Early favorites for 2020&#x0027;s top point guard R.J. Hampton?","slug":"early-favorites-for-2020-s-top-point-guard-r-j-hampton-","kind":"free","site_id":174,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-23T09:35:40.326-05:00","summary":"Nation&#x0027;s No. 3 sophomore gives the latest on where his recruitment stands.,","deleted":false,"author_name":"Eric Bossi","author_title":"National Analyst","permalink":"https://basketballrecruiting.rivals.com/news/early-favorites-for-2020-s-top-point-guard-r-j-hampton-","site_name":"BasketballRecruiting.Rivals.com","type":"Content","programming":[],"associated_links":[]},{"id":1906906,"title":"Evans Seven: Teams that could fill shoes of current Sweet 16 schools","slug":"evans-seven-programs-that-could-follow-in-shoes-of-sweet-16-teams","kind":"free","site_id":174,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-23T07:49:38.607-05:00","summary":"This year&#x0027;s field might have produced the blueprints for other teams to make the Sweet 16 next year. ","deleted":false,"author_name":"Corey Evans","author_title":"Basketball Analyst","permalink":"https://basketballrecruiting.rivals.com/news/evans-seven-programs-that-could-follow-in-shoes-of-sweet-16-teams","site_name":"BasketballRecruiting.Rivals.com","type":"Content","programming":[],"associated_links":[]},{"id":1906571,"title":"Rival Views: Which team will get most out of Sweet Sixteen run?","slug":"rival-views-which-team-will-get-most-out-of-sweet-sixteen-run-","kind":"free","site_id":174,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-22T13:48:58.837-05:00","summary":"How much will the Red Raiders&#x0027; run to the Sweet Sixteen enhance their recruiting efforts?","deleted":false,"author_name":"Eric Bossi and Corey Evans","author_title":"Rivals.com","permalink":"https://basketballrecruiting.rivals.com/news/rival-views-which-team-will-get-most-out-of-sweet-sixteen-run-","site_name":"BasketballRecruiting.Rivals.com","type":"Content","programming":[],"associated_links":[]},{"id":1906729,"title":"Anfernee Simons enters the 2018 NBA Draft","slug":"anfernee-simons-enters-the-2018-nba-draft","kind":"free","site_id":174,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-22T10:57:00.000-05:00","summary":"Afnernee Simons foregoes college and enters the 2018 NBA Draft. ","deleted":false,"author_name":"Corey Evans","author_title":"Basketball Analyst","permalink":"https://basketballrecruiting.rivals.com/news/anfernee-simons-enters-the-2018-nba-draft","site_name":"BasketballRecruiting.Rivals.com","type":"Content","programming":[],"associated_links":[]},{"id":1905783,"title":"What is UConn getting in Dan Hurley?","slug":"what-is-uconn-getting-in-dan-hurley-","kind":"free","site_id":174,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-22T07:14:25.080-05:00","summary":"UConn is set to hire Rhode Island&#x0027;s Dan Hurley. How quickly can he turn things around in Storrs?","deleted":false,"author_name":"Corey Evans","author_title":"Basketball Analyst","permalink":"https://basketballrecruiting.rivals.com/news/what-is-uconn-getting-in-dan-hurley-","site_name":"BasketballRecruiting.Rivals.com","type":"Content","programming":[],"associated_links":[]},{"id":1906575,"title":"Rival Views: Which team most needs to advance the Final Four?","slug":"rival-views-which-team-most-needs-to-advance-the-final-four-","kind":"free","site_id":174,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-22T06:39:06.020-05:00","summary":"The Kentucky Wildcats, now more than ever, need to make a run to the Final Four.","deleted":false,"author_name":"Eric Bossi and Corey Evans","author_title":"Rivals.com","permalink":"https://basketballrecruiting.rivals.com/news/rival-views-which-team-most-needs-to-advance-the-final-four-","site_name":"BasketballRecruiting.Rivals.com","type":"Content","programming":[],"associated_links":[]},{"id":1906088,"title":"Rival Views: Which individual matchup will be most intriguing? ","slug":"rival-views--256","kind":"free","site_id":174,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-21T12:50:37.531-05:00","summary":"These Sweet 16 matchups could go a long way in determining whether the players&#x0027; teams end up in the Elite Eight. ","deleted":false,"author_name":"Eric Bossi and Corey Evans ","author_title":"Rivals.com ","permalink":"https://basketballrecruiting.rivals.com/news/rival-views--256","site_name":"BasketballRecruiting.Rivals.com","type":"Content","programming":[],"associated_links":[]},{"id":1906206,"title":"Bossi&#x0027;s Best: Top six coaching jobs that became available for 2018","slug":"bossi-s-best-top-six-coaching-jobs-that-became-available-for-2018","kind":"free","site_id":174,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-21T08:16:35.286-05:00","summary":"Despite all of the recent drama, the Louisville job is still one that many coaches would covet. ","deleted":false,"author_name":"Eric Bossi","author_title":"National Analyst","permalink":"https://basketballrecruiting.rivals.com/news/bossi-s-best-top-six-coaching-jobs-that-became-available-for-2018","site_name":"BasketballRecruiting.Rivals.com","type":"Content","programming":[],"associated_links":[]},{"id":1906064,"title":"Rival Views: Which player needs to step up to impress NBA scouts? ","slug":"rival-views-which-player-needs-to-step-up-to-impress-nba-scouts-","kind":"free","site_id":174,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-21T07:14:27.856-05:00","summary":"Players from Duke and Texas A\u0026M are in the Sweet 16. Can they move up NBA Draft boards with strong finishes?","deleted":false,"author_name":"Eric Bossi and Corey Evans ","author_title":"Rivals.com","permalink":"https://basketballrecruiting.rivals.com/news/rival-views-which-player-needs-to-step-up-to-impress-nba-scouts-","site_name":"BasketballRecruiting.Rivals.com","type":"Content","programming":[],"associated_links":[]}], nil, 174, nil, true); subdomain = &#x0027;basketballrecruiting&#x0027;; aolPlayerId = &#x0027;58e686759efa8936610b8215&#x0027;; aolCompanyId = &#x0027;58e68374c7480e728bcc385f&#x0027;'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>
<div class='article-container new'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #0A4EA3'>
Ticker
</div>
<div class='news' ng-repeat='content in newsList()'>
<div class='article' ng-if='content.type === "Content"'>
<div class='forum-icon' ng-if='forumThread(content.content_type)'></div>
<a class='title' href='{{content.permalink}}' ng-class="{'indent': content.kind === 'premium'}">
<div ng-cloak>{{content.title}}</div>
</a>
<div class='byline'>
<div class='premium-icon' ng-if='content.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='link-icon' ng-if='link(content.content_type)'><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 19.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->

<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewbox="0 0 16 12.2" enable-background="new 0 0 16 12.2" xml:space="preserve">
  <path id="XMLID_228_" fill="#0A4EA3" d="M9.1,8.8C8.3,10,7,10.7,5.5,10.7c-2.4,0-4.3-1.9-4.3-4.3s1.9-4.3,4.3-4.3
      c1.4,0,2.6,0.7,3.4,1.7h1.2C9.2,2.3,7.5,1.2,5.5,1.2c-2.9,0-5.3,2.4-5.3,5.3s2.4,5.3,5.3,5.3c2,0,3.8-1.2,4.7-2.9H9.1z"></path>
  <polygon id="XMLID_229_" fill="#0A4EA3" points="16.2,6.1 13.8,3.7 13.8,6.2 5.8,6.2 5.8,7.2 13.8,7.2 13.8,8.6 	"></polygon>
</svg>
</div>
<time datetime='{{content.live_at}}' ng-cloak>
{{timeAgo(content.live_at)}}
</time>
<a class='edit-article' href='/publishing/contents/{{content.id}}/edit' ng-show='$parent.isPublisher'>Edit</a>
</div>
</div>
<div class='tweet' ng-if='content.type === "Tweet"'>
<div class='tweet-icon'></div>
<a class='title' href='{{content.tweet_url}}' target='_blank'>
<div ng-bind-html='content.text_news_feed'></div>
</a>
</div>
</div>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>

<rv-homepage-forums ad-referer='https://basketballrecruiting.rivals.com/news/what-pitt-is-getting-in-jeff-capel-and-where-it-goes-next' background-color='#0A4EA3' base-api-url='https://forums.rivals.com/' homepage='false' message-board-url='basketballrecruiting.forums.rivals.com' pub-ad='null' size='size' space-id='2022733069' subscribed-user='subscribedUser'></rv-homepage-forums>


<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='new-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://basketballrecruiting.rivals.com/news/what-pitt-is-getting-in-jeff-capel-and-where-it-goes-next/printable' site-name='BasketballRecruiting.Rivals.com'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-03-27 13:24:10 -0500') }}</span>
<span class='article-header-sport'>basketball</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1908308/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>What Pitt is getting in Jeff Capel, and where it goes next</h2>
<div class='header-image'><figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/vo6zw2ciggyfsmvyusp9)'></div>
<img src="https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/vo6zw2ciggyfsmvyusp9" alt="Vo6zw2ciggyfsmvyusp9" />
</div>
<figcaption class='image-caption'>Jeff Capel</figcaption>
<div class='image-credit'>AP</div>
</figure>
</div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<span>
<span class='title-sm'>
Corey Evans
&bull;
</span>
<span class='type-sm'>BasketballRecruiting.Rivals.com</span>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='title-sm'>Basketball Analyst</span>
</span>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='st__content-block st__content-block--text article-text'>
<p>The names of <b>Danny Hurley</b>, <b>Sean Miller</b> and <b>Kevin Willard</b> may have been on the tongues of Pitt fans, but who they have to replace Kevin Stallings is <b>Jeff Capel</b>. The former head coach at VCU and <a href="http://oklahoma.rivals.com">Oklahoma</a>, Capel will leave a comfortable position as <b>Coach K</b>’s right hand man at <a href="http://duke.rivals.com">Duke</a>, bringing with him a tremendous resume as an elite recruiter within the college game. Questions remain regarding Pitt’s future within the ACC, ones that Capel must answer both for the short-term and long-term. <br></p><p><b>RELATED</b>: <a href="https://basketballrecruiting.rivals.com/news/what-is-uconn-getting-in-dan-hurley-">What UConn is getting in Danny Hurley</a><br></p>
</div>
<h3 class='article-heading'>BASKETBALL LIFER</h3>
<figure class='article-image'>
<div class='blurred-image'>
<a href='http://pittsburgh.rivals.com' target='_blank'>
<div class='background' style='background-image: url(https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/pmupkq0y0y4zoooedtxt)'></div>
<img src="https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/pmupkq0y0y4zoooedtxt" alt="Pmupkq0y0y4zoooedtxt" />
</a>
</div>
<figcaption class='image-caption'></figcaption>
<div class='image-credit'></div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p>How did Capel get here? The son of the late <b>Jeff Capel II</b>, who presided over North Carolina A&amp;T and Old Dominion during his own coaching career, the new Panthers’ head coach racked up over 1,500 points during his college playing days at Duke during the mid-1990s. From there, Capel worked his way up the assistant coaching ladder at ODU and VCU. <br></p><p>His breakthrough came in 2004 at VCU where he was given the reigns of the programs as he took it to the NCAA Tournament in the second year on the job. Winning 18 games or more each season during his four-year stay in Richmond, Oklahoma named Capel as its head coach as he the turned the program around, taking it to the NCAA Tournament in his second season in Norman.</p><p>While not implicated in the NCAA investigation into the case, Capel was relieved of his duties as the head coach at OU in 2011 when his team went 14-18 season and an assistant committed two NCAA violations. <br></p><p>Returning to Duke, the marriage between Capel and the Blue Devils worked for both ends. Capel was able to revitalize his career as an ace recruiter while the program was able to succeed in today’s reliance on one-and-done talent. </p><p>Capel has been the lead for landing <a href="https://n.rivals.com/content/prospects/2014/justise-winslow-1689">Justice Winslow</a>, <a href="https://n.rivals.com/content/prospects/2014/jahlil-okafor-1687">Jahlil Okafor</a>, <a href="https://n.rivals.com/content/prospects/2015/brandon-ingram-142">Brandon Ingram</a>, <a href="https://n.rivals.com/content/prospects/2018/r-j-barrett-840">RJ Barrett</a> and <a href="https://n.rivals.com/content/prospects/2017/marvin-bagley-iii-3389">Marvin Bagley III</a>, each highly regarded five-star prospects. While he will be forced to sell a different program and brand, his tutelage under a legendary head coach and eight years spent comprehending what he could do better the next time that he received the chance should make Capel’s chances of success at Pitt that much better. </p>
</div>
<h3 class='article-heading'>REVITALIZATION BEGINS</h3>
<div class='st__content-block st__content-block--text article-text'>
<p>Does Capel have what it takes to revitalize the program? One of the more respected programs in America since the turn of the century, the Panthers made the NCAA Tournament 13 years in a 15-year window during the heyday of the <b>Jamie Dixon</b> era. As things began to sour, Dixon found a new home at TCU and Stallings ran the program into the ground.<br></p><p>News broke two weeks ago that eight members of the team had asked for their release. To make matters worse, both of its 2018 recruits, <a href="https://n.rivals.com/content/prospects/2018/bryce-golden-170270">Bryce Golden</a> and <a href="https://n.rivals.com/content/prospects/2018/danya-kingsby-208593">Danya Kingsby</a>, had also asked for their releases. <br></p><p>Landing some of the better talent on the transfer market will be vital in speeding up the revitalization, but beforehand, keeping Pitt’s personnel in tow is of the utmost importance. <a href="https://n.rivals.com/content/prospects/2017/parker-stewart-1720">Parker Stewart</a>, <a href="https://n.rivals.com/content/prospects/2017/marcus-carr-4558">Marcus Carr</a>, <a href="https://n.rivals.com/content/prospects/2017/terrell-brown-9124">Terrell Brown</a> and <a href="https://n.rivals.com/content/prospects/2017/shamiel-stevenson-10395">Shamiel Stevenson</a>, each solid freshmen producers and building blocks, needs to be retained. <br></p><p>Expect for Capel to meet individually with each as he tries to get them to stay. By returning the core of its underclassmen and hitting on a few transfers this spring, the doomsdays predictions for Pittsburgh might be erased. </p>
</div>
<h3 class='article-heading'>DOMINATE THE CITY</h3>
<div class='st__content-block st__content-block--text article-text'>
<p>The city of Pittsburgh has lacked talent in recent years, which has equated to the downfall in Oakland to some degree. Just several years ago, the city boasted one of the top travel teams, one bolstered by <a href="https://n.rivals.com/content/prospects/2007/dejuan-blair-18385">DeJuan Blair</a>, <a href="https://n.rivals.com/content/prospects/2007/d-j-kennedy-30686">DJ Kennedy</a>, <a href="https://n.rivals.com/content/prospects/2008/deandre-kane-80759">DeAndre Kane</a>, <a href="https://n.rivals.com/content/prospects/2007/herb-pope-58180">Herb Pope</a> and <a href="https://n.rivals.com/content/prospects/2008/jonathan-baldwin-13786">Jonathan Baldwin</a>. Since then, things have dried up and while local products <a href="https://n.rivals.com/content/prospects/2014/ryan-luther-21426">Ryan Luther</a> and <a href="https://n.rivals.com/content/prospects/2014/cameron-johnson-51822">Cameron Johnson</a> enrolled recently, neither brought the cache of the prior standouts.</p><p>For Capel thankfully, there is some talent on the horizon coming in the form of Johnson’s younger brother, <a href="https://n.rivals.com/content/prospects/2020/donovan-johnson-213319">Donovan Johnson</a>, along with <a href="https://n.rivals.com/content/prospects/2020/isiah-warfield-211238">Isaiah Warfield</a> and Rivals75 guard <a href="https://n.rivals.com/content/prospects/2020/ethan-morton-208577">Ethan Morton</a>, each members of the 2020 class. Keeping the best talent at home is of the utmost importance, where missing on the region’s best 2018 prospect, <a href="https://n.rivals.com/content/prospects/2018/robby-carmody-2808">Robby Carmody</a> to <a href="http://notredame.rivals.com">Notre Dame</a>, was a tough pill to swallow for the former regime. </p>
</div>
<h3 class='article-heading'>CREATE A CALLING CARD</h3>
<div class='st__content-block st__content-block--text article-text'>
<p>One of the more respected recruiters, Capel will likely not back down from competing against the best for talent thanks to his ability to relate to elite prospects. <br></p><p>“With me personally, he related to me a lot,” Winslow told the News &amp; Observer. “Just with where he came from, where he grew up, how he grew up, that sort of thing. Music, just his knowledge of the game, those are things that really attracted me to him.”</p><p>In the ACC, Notre Dame and Virginia Tech are two programs that have moved up the ACC’s pecking order by playing a brand of a versatile offense that sports five shot-makers on the floor at any given time. Having a concise, specific, and unique playing style is important, where the same can be said for its recruiting niche. <br></p><p>The Pittsburgh brand is never going to be strong enough to out-recruit <a href="http://northcarolina.rivals.com">UNC</a>, Duke, <a href="http://syracuse.rivals.com">Syracuse</a>, <a href="http://louisville.rivals.com">Louisville</a> or <a href="http://ohiostate.rivals.com">Ohio State</a>. Assembling a staff with strong contacts throughout the east coast and Midwest, and further tapping into the transfer market every spring, will be vital. If they can do just that, Pittsburgh might be able to regain its footing and continually fight for NCAA Tournament berths.</p>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://basketballrecruiting.rivals.com/news/what-pitt-is-getting-in-jeff-capel-and-where-it-goes-next/printable' site-name='BasketballRecruiting.Rivals.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' enrichments='[{"active":true,"type":"Rivals","football":false,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":2}]' is-super-admin='' ncaab-schedule-year='2017' ncaaf-schedule-year='2018' new-article-layout='true' site='{"id":174,"legacy_id":910,"name":"BasketballRecruiting.Rivals.com","friendly_name":"Rivals Basketball Recruiting","annual_discount":null,"subdomain":"basketballrecruiting","primary_color":"0A4EA3","secondary_color":"464646","font_color":"ffffff","short_name":"basketballrecruiting","maple_ncaaf_team_id":null,"maple_ncaaf_endpoint":null,"maple_ncaab_team_id":null,"maple_ncaab_endpoint":null,"maple_college_id":null,"google_analytics_id":"UA-81704850-1"}' twitter-feed='{"id":173,"site_id":174,"handle":"rivals","list_name":"rivals-hoops-recruiting","created_at":"2016-02-01T12:25:40.355-06:00","updated_at":"2016-02-02T10:02:08.912-06:00","hashtags":[],"usernames":[],"max_number":null}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://basketballrecruiting.rivals.com/news/what-pitt-is-getting-in-jeff-capel-and-where-it-goes-next/printable' site-name='BasketballRecruiting.Rivals.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733069', 'https://basketballrecruiting.rivals.com/news/what-pitt-is-getting-in-jeff-capel-and-where-it-goes-next');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "What Pitt is getting in Jeff Capel, and where it goes next";
  _sf_async_config.sections = 'content,content-basketball,content-basketball-free,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://basketballrecruiting.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Yahoo! Inc.</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733069",
    c7: "https://basketballrecruiting.rivals.com/news/what-pitt-is-getting-in-jeff-capel-and-where-it-goes-next"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fbasketballrecruiting.rivals.com%2Fnews%2Fwhat-pitt-is-getting-in-jeff-capel-and-where-it-goes-next&c5=2022733069&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
