<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424,115551496","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":3,"applicationTime":246,"agent":""}</script>
<script>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</script>
<!-- GUCE -->
<meta content='false' name='oath:guce:product-eu'>
<meta content='guce.rivals.com' name='oath:guce:consent-host'>
<script src="https://s.yimg.com/oa/guce.js" async="async"></script>
<script>
  var googleAnalyticsId = "UA-81704850-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<link href='https://cdn.rivals.com/production/assets/YahooSansFonts-7bf9e355b46ff060654c148212a35d40cb49b73381f27a9833dcc432fff1c97a.css' rel='stylesheet'>
<script src="https://cdn.rivals.com/production/packs/js/application-afcb4813c79a9297d0b6.js"></script>
<link rel="stylesheet" media="screen" href="https://cdn.rivals.com/production/packs/css/application-47c5da52.css" />
<title>BasketballRecruiting.Rivals.com  -  Starting Five: Big-time juniors cutting their lists</title>
<meta content='BasketballRecruiting.Rivals.com  -  Starting Five: Big-time juniors cutting their lists' property='og:title'>

<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-4fd0cd9791743827bd41b9ec29eda4715cbbd15d5a3a73efa995cccd4c355339.css" />


<script src="https://cdn.rivals.com/production/assets/lib-12381f29bb2a6e1cd6ab2484aa7e729e8f72a6f1457e3a239ac156581f11a919.js"></script>
<script src="https://cdn.rivals.com/production/assets/application-6fa1874e838a202b86d5f43872ebedccc52d18aef790f7489f377f4ac597cace.js"></script>

<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="knNLmpg/zORf5+RQeNGPDeVo4ofpY8xYRZz5H4oeCj1Lunq5b08AYedMXVMMn0BkpPPBmNTVLKgTYPmJKY2xgg==" />
<script>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</script>
</script>

<script>
  (function () {
    'use strict';
    angular.module('rivals').factory('baseAppSettings', function () {
  
      var getPremiumIcon = function() {
        return "";
      };
  
      return {
        getPremiumIcon: getPremiumIcon
      };
    });
  }).call(this);
</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://basketballrecruiting.rivals.com/news/starting-five--565' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_headline_primary/r2eiv5zgtku1vjunszxd' property='og:image'>
<meta content='Get the latest on five-stars B.J. Boston, Trendon Watford and Jaden McDaniels.' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2019-05-20 07:28:12 -0500' property='article:published_time'>
<meta content='2019-05-20 07:28:13 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<meta content='B.J. Boston' property='article:tag'>
<meta content='Keon Johnson' property='article:tag'>
<meta content='Trendon Watford' property='article:tag'>
<meta content='Jaden McDaniels' property='article:tag'>
<meta content='Charles Coleman' property='article:tag'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "basketballrecruiting.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='basketballrecruiting contents-show' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  /*doc
     ---
     title: Yahoo Heading & Body
     category: typography
     ---
   ```haml_example
  .font-yahoo-h2 Font Yahoo H2
  .font-yahoo-h3 Font Yahoo H3
  .font-yahoo-h4 Font Yahoo H4
  
  .font-yahoo-b4 Font Yahoo B4
  .font-yahoo-b5 Font Yahoo B5
   ```
  */
  @media screen and (max-width: 1023px) {
    .basketballrecruiting #programming > h1 {
      background-color: #0A4EA3 !important; } }
  .basketballrecruiting .wrapper-container .team-colors-line {
    background-color: #464646; }
  .basketballrecruiting .team-colors-line {
    width: 100%;
    height: 8px;
    display: flex;
    background-color: #0A4EA3; }
    .basketballrecruiting .team-colors-line .color {
      width: 33.33%; }
    .basketballrecruiting .team-colors-line .first-opacity {
      background-color: white;
      opacity: 0.2; }
    .basketballrecruiting .team-colors-line .second-opacity {
      background-color: white;
      opacity: 0.4; }
    .basketballrecruiting .team-colors-line.vertical {
      flex-direction: column;
      height: auto;
      width: 8px; }
      .basketballrecruiting .team-colors-line.vertical .color {
        width: 100%;
        height: 33.33%; }
    .basketballrecruiting .team-colors-line.header {
      height: 6px; }
  .basketballrecruiting > header .notification-link .count-container {
    background-color: #0A4EA3 !important; }
  .basketballrecruiting > header .wrapper-container {
    background-color: #0A4EA3 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .basketballrecruiting > header .wrapper-container {
        border-bottom: 6px solid #464646 !important; } }
  .basketballrecruiting > header .invalid-email-banner {
    background-color: #0A4EA3;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .basketballrecruiting > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .basketballrecruiting > header .invalid-email-banner a:hover {
      color: #464646; }
  @media screen and (max-width: 767px) {
    .basketballrecruiting > header .mobile-header {
      background-color: #464646 !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .basketballrecruiting > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .basketballrecruiting > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .basketballrecruiting > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .basketballrecruiting > header .nav-row > ul,
    .basketballrecruiting > header .third-nav {
      background-color: white !important; }
    .basketballrecruiting > header .dropdown-toggle > i.fa {
      color: #0A4EA3 !important; } }
  .basketballrecruiting > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #0A4EA3; }
  
  .site-primary-font-color {
    color: #0A4EA3; }
  
  .site-primary-background-color {
    background-color: #0A4EA3; }
  
  .site-secondary-font-color {
    color: #464646; }
  
  .site-secondary-background-color {
    background-color: #464646; }
  
  .team-background-image {
    background-image: linear-gradient(rgba(10, 78, 163, 0.4), rgba(10, 78, 163, 0.4)), url();
    background-repeat: no-repeat;
    background-position: center; }
  
  :root {
    --primary-color: #0A4EA3;
    --secondary-color: #464646;
    --accent-color: #6BC027;
    --button-color: #0A4EA3; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-cloak ng-controller='NavController as ctrl' ng-init='ctrl.init(false)' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="https://rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Rivals Basketball Recruiting" class="site-header" ng-class="ctrl.teamSite ? &quot;team&quot; : &quot;no-team&quot;" href="https://rivals.com"><img src="https://res-5.cloudinary.com/rivals/image/upload/s4jez45xsgcmqzjksabl" alt="S4jez45xsgcmqzjksabl" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span class='upsell-text'>
            Join the team!
          </span>
          <a ng-href='{{ ctrl.subscribePath }}'>
            Subscribe
          </a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && !ctrl.isMobile'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="https://rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;basketballrecruiting&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="https://rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;basketballrecruiting&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert class='alert-nav'></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733069,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "Starting Five: Big-time juniors cutting their lists"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='rivals' name='twitter:site'>
<meta content='Starting Five: Big-time juniors cutting their lists' name='twitter:title'>
<meta content='Get the latest on five-stars B.J. Boston, Trendon Watford and Jaden McDaniels.' name='twitter:description'>
<meta content='https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/r2eiv5zgtku1vjunszxd' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init(nil, {"id":174,"legacy_id":910,"name":"BasketballRecruiting.Rivals.com","friendly_name":"Rivals Basketball Recruiting","annual_discount":null,"subdomain":"basketballrecruiting","primary_color":"0A4EA3","secondary_color":"464646","font_color":"ffffff","short_name":"basketballrecruiting","maple_ncaaf_team_id":null,"maple_ncaaf_endpoint":null,"maple_ncaab_team_id":null,"maple_ncaab_endpoint":null,"maple_college_id":null,"google_analytics_id":"UA-81704850-1"}, true, 248, nil, {"id":6,"primary_color":"0A4EA3","secondary_color":"464646","font_color":"ffffff","commitment_module_football":true,"rivals_module_football":true,"header_name":"","header_logo_cloudinary":"s4jez45xsgcmqzjksabl","mobile_header_logo_cloudinary":null,"google_analytics_id":"UA-81704850-1","logo_background_shading":"white","football_content":false,"basketball_content":false,"baseball_content":false,"other_content":false,"site_id":174,"created_at":"2016-11-23T13:38:41.316-06:00","updated_at":"2019-02-07T18:13:22.382-06:00","max_trending_articles":6,"enrichments":[{"active":false,"type":"Commitment","football":false,"list_id":null,"list_title":null,"position":null},{"active":true,"type":"Rivals","football":false,"list_id":null,"list_title":null,"position":1},{"active":false,"type":"Schedule","football":false,"list_id":null,"list_title":null,"position":null},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":2},{"active":false,"type":"ScoreboardScores","football":null,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"ScoreboardPhotos","football":null,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"TeamRankings","football":true,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"FanFuturecastLeaderboard","football":null,"list_id":null,"list_title":null,"position":null}],"footer_text":null,"sections":[],"supplied_domain":null,"message_board_link_url":"https://basketballrecruiting.forums.rivals.com","scoreboard_scores_id":null,"scoreboard_photos_id":null,"aol_player_id":null,"aol_company_id":null,"ad_frequency":5,"display_twitter_follow":false,"display_fb_follow":false,"follow_twitter_handle":null,"follow_fb_handle":null,"forum_id":null,"premium_forum_id":null,"facebook_page_id":null,"max_ticker_articles":7,"schedule_header_on":true,"promo_popup_on":false,"facebook_developer_id":null,"customized_tos":["{\"title\"=\u003e\"Rivals.com Additional Terms of Service\", \"text\"=\u003e\"By becoming a Subscriber to Rivals&#x0027; Premium Services, or by using this site (hereinafter the \\\"Site\\\"), which is a part of the Rivals Network, you agree to be bound by this additional terms of service. Rivals is a Yahoo! Inc brand, by becoming a Subscriber to the Rivals&#x0027; Premium Services or by using this Site, which is part of the Rivals Network, you also agree that you are subject to the Yahoo! Terms of Service located \u003ca href = \\\"http://info.yahoo.com/legal/us/yahoo/utos/utos-173.html\\\"\u003ehere\u003c/a\u003e which is hereby incorporated into this Agreement by reference. For clarity Rivals.com is a \\\"Service\\\" as defined in the Yahoo! Terms of Service. This agreement is subject to change or updated by Rivals at any time without notice to you.\"}","{\"title\"=\u003e\"Payment Obligation and Credit Card Authorization\", \"text\"=\u003e\"All subscription/membership fees are non-refundable. The Subscriber is responsible for paying periodic subscription fees, and hereby authorizes Rivals to charge the subscriber&#x0027;s credit card, debit card, or bank account, to pay for the ongoing cost of subscriptions/membership fees via automatic debit. Subscription plans, offerings and length of terms offered may vary by site. Unless specifically stated, subscribers will be automatically renewed for a term equal to the original term upon expiration of the then-current term, and continually thereafter, unless the Subscriber terminates the subscription by online chat at least 48 hours prior to the renewal date. When termination is requested by a Subscriber, there is no refund for any unused portion of the current subscription. Subscriber acknowledges and agrees that the authorization to charge Subscriber&#x0027;s credit card for services shall automatically transfer to any successors or assigns of Service for substantially similar services at the same website. Subscriber may not assign or transfer his or her subscription to any other person or entity. Should Subscriber request a refund which is denied for a valid reason under these Terms of Service, and should Subscriber subsequently file a claim against Rivals, Rivals shall be entitled to collect from Subscriber all costs (including attorneys fees) associated with defending such a claim. To protect against potential fraud, Yahoo! may take steps to verify the validity of the credit card information you provide to us. The verification process may include debiting an amount between $0.01 and $0.99 from your credit card account and then crediting the same amount back to your credit card or otherwise ceasing the transaction, and also may include asking you to verify the amount debited in order to confirm that you are in possession of your credit card. Yahoo! will only use this process to screen for fraud and will not otherwise debit your credit card account except as part of a transaction conducted through your account for the Service. By providing Yahoo! with your credit card information, you authorize Yahoo! to debit and credit your credit card account for an amount less than one dollar for such verification purposes.\"}","{\"title\"=\u003e\"Free Trial Memberships and Coupons\", \"text\"=\u003e\"Some Rivals sites occasionally offer promotional free trial memberships to the Premium Ticket service. Subscribers that sign up for a free trial membership will be automatically renewed at the normal subscription rate at the end of the trial period, unless the Subscriber cancels at least 48 hours before the end of the trial. Only one free trial period is allowed per subscriber. Subsequent subscriptions do not qualify for free trials. Some Rivals sites may offer coupons or other promotional offers from time to time. In these situations, a special discounted price may be applicable for a term, followed by a higher price after the initial promotional term. By subscribing, you agree that you will be responsible for all payments as specified in the offer, and you agree that Rivals may adjust the pricing of such plans, as specified in the offer, promotional materials or coupon, without notice or other communication to you. Some sites will occasionally piggyback other free offers with the free trial offer. In this case, the user must actually complete the free trial and be charged one time before they are eligible to receive the additional free offer.\"}","{\"title\"=\u003e\"Premium Ticket and Special Edition\", \"text\"=\u003e\"Many Rivals sites offer Premium Ticket subscription packages, while some offer Special Edition subscription packages. Subscriptions to one type of package will not give the user access to the other. All Premium Ticket packages are automatically renewed according to the term selected by the subscriber, while Special Edition packages are automatically renewed unless otherwise specifically stated. A Special Edition subscription does not grant access to ALL Special Edition content on the network. Each such package specifies what content is included.\"}","{\"title\"=\u003e\"Message Boards\", \"text\"=\u003e\"Subscriber-only message boards are included in many Premium Ticket subscriptions. The accepted standards of conduct in these communities, as well as our other message board communities, are determined by the publishing partner of any given site. Subscribers and registered users agree that Rivals and its publishing partners have the right to enforce these standards, including deletion of posts, blacklisting/banning users, or removing access to premium message boards with no refund to the Subscriber. By subscribing, registering or using the sites, you agree that Rivals and or the publisher(s) and board moderators of the sites have the right, in addition to other rights, to delete your posts or blacklist you or any other user at any time, if they believe that action is in the best interest of the sites, for whatever reason, and the reason need not be disclosed.\"}","{\"title\"=\u003e\"Subscriber Information\", \"text\"=\u003e\"Subscriber must promptly inform Rivals of any of the following: changes in the expiration date of any credit card used in connection with the service; changes in home or billing address; and apparent breaches of security, such as loss, theft, or unauthorized disclosure or use of an ID or password. Until Rivals is notified by e-mail of a breach in security, the Subscriber will remain liable for any unauthorized use of the Premium Ticket Service.\"}","{\"title\"=\u003e\"Access\", \"text\"=\u003e\"Subscribers are responsible for providing all personal computer and communications equipment necessary to gain access to the Service. Access to and use of the Premium Ticket Service is through a combination of an ID and a password. Each Subscriber must keep his password strictly confidential. Rivals will not release passwords for any reason, except as may be specifically required by law or court order. Unauthorized access to the Premium Ticket Service is a breach of this Agreement and a violation of law.\"}","{\"title\"=\u003e\"Online Games Eligibility\", \"text\"=\u003e\"To be eligible to win a prize in Rivals&#x0027; Games, you must be at least 18 years old as of your date of entry into the game, and a legal resident of the continental United States. For games requiring entry or other fees to be paid, residents of Arizona, Colorado, Florida, Louisiana, Maryland, Minnesota, Montana, North Dakota, and Vermont may play, but will not be eligible to win prizes. In addition, if you live in any other state or area where Rivals Online Games are unlawful, you agree that you may play, but you may not be eligible to win prizes. By signing up to play, you agree to be bound by all of the terms herein, as well as any applicable state or federal laws that apply to you. Rivals&#x0027; Online Games are not to be used in connection with any form of gambling or the promotion of gambling. Winners of prizes are solely responsible for any applicable taxes, including, but not limited to, all federal, state and local income taxes. For game winners, you may be required to provide certain additional information, such as social security number, etc., in order to process the prizes.\"}","{\"title\"=\u003e\"Warranty\", \"text\"=\u003e\"No warranty is made by Rivals regarding any information, services, or products provided through or in connection with the Premium Ticket Service, and Rivals hereby expressly disclaims any and all warranties, including without limitation: any warranties as to the availability, accuracy, or content of information, products, or services; any warranties of merchantability or fitness for a particular purpose. Some states/provinces do not allow the exclusion of implied warranties, so the above exclusion may not apply to you. The Subscriber hereby warrants and represents that he or she is in all respects is qualified and competent to enter into this agreement.\"}","{\"title\"=\u003e\"Links to Third Party Sites\", \"text\"=\u003e\"The Rivals sites may contain images of and links to third party web sites (\\\"Linked Sites\\\"). The Linked Sites are not under the control of Rivals and Rivals is not responsible for the contents of any Linked Site, including without limitation any link contained in a Linked Site, or any changes or updates to a Linked Site. Rivals is not responsible for webcasting or any other form of transmission received from any Linked Site nor is Rivals responsible if the Linked Site is not working appropriately. Rivals is providing these links to you only as a convenience, and the inclusion of any link does not imply endorsement by Rivals of the site or any association with its operators. You are responsible for viewing and abiding by the privacy statements and terms of use posted at the Linked Sites. Any dealings with third parties (including advertisers) included within the Rivals sites or services or participation in promotions, including the delivery of and the payment for goods and services, and any other terms, conditions, warranties or representations associated with such dealings or promotions, are solely between you and the advertiser or other third party. Rivals shall not be responsible or liable for any part of any such dealings or promotions. By subscribing, registering, or using any of the Rivals sites, you agree that you indemnify Rivals from any liability whatsoever associated with your dealings with these third parties.\"}","{\"title\"=\u003e\"Limitation of Liability\", \"text\"=\u003e\"Rivals is not obligated to monitor the content on this site. However, with respect to the use of the products and services offered on this site, Rivals reserves the right to disclose any information or materials as necessary to satisfy any applicable law, regulation, legal process or government request, or to edit, refuse to post or to remove any information or materials, in whole or in part, from the this site, in Rivals&#x0027;s sole discretion, without notice at any time. This site may contain message board services, chat areas, communities, personal pages, pages created and/or maintained by publishers, or other communication facilities. You agree to use these facilities only to post, send and receive messages and material that are proper and related to the particular facility, and to comply with all applicable laws and these Terms of Use and Notices. Rivals reserves the right, but is not obligated, to review materials posted to this site and to remove any such materials and/or edit such materials in its sole discretion, without notice at any time. In addition, Rivals reserves the right to terminate your access to any or all of the sites and services at any time without notice for any reason whatsoever. Furthermore, Rivals reserves the right to terminate or change any part of the site at any time. Rivals is not obligated to monitor the content on this site. However, with respect to the use of the community facilities mentioned above, Rivals reserves the right to disclose any information or materials as necessary to satisfy any applicable law, regulation, legal process or governmental request, or to edit, refuse to post or to remove any information or materials, in whole or in part, from the site or service, in Rivals&#x0027;s sole discretion. You acknowledge that the community services are public and not private communications, therefore your communications may be read by others without your knowledge. Always use caution when giving out any personally identifying information about yourself or others in any public area. Rivals specifically disclaims any liability with regard to the community areas on our site, or the content published by publishers under their publishing agreements, in which they agree that they are fully responsible for the content they post on the site. Forum managers and hosts of the community services, message boards, chat rooms, etc. are not authorized Rivals agents or spokespersons, are not able to bind Rivals, nor do their views necessarily reflect those of Rivals. The information, services, information, and other material included in or available through the this site may not be complete, and may include inaccuracies or errors, and may also be modified or deleted from time to time. Advice, information, products, services or other materials received via this site should not be relied upon for decisions or other critical purposes. By registering to post on Rivals&#x0027; message boards, you agree that you are solely responsible for the content of your posts (defined as all content posted by you on the message boards, including actual posts, user profiles, signatures, etc.). This responsibility includes full liability for copyright infringement, libel/slander, and other liability, and you hereby agree to indemnify Yahoo! Inc., Rivals.com, and their respective officers, agents, partners, employees and subcontractors, and Rivals&#x0027; publishers from any and all liability associated with the above. You agree that you own the content of your posts, but that you grant Rivals the right to reproduce or republish the content of your posts, in full or in part, for any purpose, as well as the right to grant permission for other reproduction or republishing of the posts by a third party. In addition, by registering on this site and/or by using this site, you agree that you recognize that all other users are solely responsible for the content of their posts and that they have indemnified Rivals (see above) as you have. You agree that you will not hold Yahoo! Inc., Rivals, and their respective officers, agents, partners, employees or subcontractors, owners, or agents responsible for the actions of posters on the message boards. By registering or subscribing on this site, you agree that you are giving explicit consent to Rivals to send to you various emails, including marketing emails of various types. You hereby agree that, although Rivals may provide methods for opting out of these emails, that these emails are not &#x0027;unsolicited emails&#x0027; or &#x0027;spam&#x0027;, and that you will indemnify and hold harmless Rivals, its owners, managers, employees, publishers, and other agents from any liability whatsoever associated with these emails, Rivals&#x0027; sending of these emails, and/or your receipt thereof. Your access to and use of this site, and products and services of this site, is at your own risk. Rivals, and its members and sponsors, will not be liable for any damage, loss or disclosure of information, data, revenue, accounts or business that occurs in connection with your use of the this site Network, or such products or services. Rivals makes no guarantees of any kind regarding the dependability, accuracy, security, timeliness or availability of the this site Network, or such products or services. Without limiting the foregoing, Yahoo! Inc., Rivals AND/OR ITS RESPECTIVE SUPPLIERS, PUBLISHERS, PARTNERS, SPONSORS, OR OTHER ASSOCIATES MAKE NO REPRESENTATIONS OR WARRANTIES ABOUT THE CONDITION, SUITABILITY, RELIABILITY, AVAILABILITY, COMPLETENESS, SECURITY, TIMELINESS, OR ACCURACY OF THE INFORMATION, PRODUCTS, SERVICES AND MATERIALS CONTAINED IN THIS SITE FOR ANY PURPOSE. ALL SUCH INFORMATION, PRODUCTS, SERVICES AND MATERIALS ARE PROVIDED \\\"AS IS\\\" WITHOUT WARRANTY OF ANY KIND. RIVALS AND/OR ITS RESPECTIVE SUPPLIERS, PUBLISHERS, PARTNERS, SPONSORS, OR OTHER ASSOCIATES HEREBY DISCLAIM ALL REPRESENTATIONS, WARRANTIES AND CONDITIONS, EXPRESS OR IMPLIED, WITH REGARD TO THIS INFORMATION, PRODUCTS, SERVICES OR MATERIALS, INCLUDING ALL IMPLIED WARRANTIES AND CONDITIONS OF MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE, TITLE AND NON-INFRINGEMENT. IN NO EVENT SHALL YAHOO! INC., RIVALS AND/OR THEIR RESPECTIVE SUPPLIERS, PUBLISHERS, PARTNERS, SPONSORS, OR OTHER ASSOCIATES BE LIABLE FOR ANY DIRECT, INDIRECT, PUNITIVE, INCIDENTAL, SPECIAL, CONSEQUENTIAL OR EXEMPLARY DAMAGES OR ANY DAMAGES WHATSOEVER INCLUDING, WITHOUT LIMITATION, DAMAGES FOR LOSS OF USE, DATA OR PROFITS, ARISING OUT OF OR IN ANY WAY CONNECTED WITH THE USE OR PERFORMANCE OF THIS SITE OR RELATED SERVICES, WITH THE DELAY OR INABILITY TO USE THIS SITE OR RELATED SERVICES, THE PROVISION OF OR FAILURE TO PROVIDE SERVICES, OR FOR ANY INFORMATION, PRODUCTS, OR SERVICES OBTAINED THROUGH THIS SITE, OR OTHERWISE ARISING OUT OF THE USE OF THIS SITE, WHETHER BASED ON CONTRACT, TORT, NEGLIGENCE, STRICT LIABILITY OR OTHERWISE, EVEN IF RIVALS OR ANY OF ITS SUPPLIERS HAS BEEN ADVISED OF THE POSSIBILITY OF DAMAGES. BECAUSE SOME STATES/JURISDICTIONS DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES, THE ABOVE LIMITATION MAY NOT APPLY TO YOU. IF YOU ARE DISSATISFIED WITH ANY PORTION OF THIS SITE, OR WITH ANY OF THESE TERMS OF USE AND NOTICES, YOUR SOLE AND EXCLUSIVE REMEDY IS TO DISCONTINUE USING THIS SITE AND ITS RELATED SERVICES. You agree to defend, indemnify and hold Yahoo! Inc., Rivals and their respective suppliers, publishers, partners, sponsors, or other associates harmless from and against any and all claims, losses, liability costs and expenses (including but not limited to attorneys&#x0027; fees) arising from your violation of these Terms of Use and Notices (including, without limitation, violation of applicable Additional Terms of Use), or any third-party&#x0027;s rights, (including, without limitation, infringement of any copyright, violation of any proprietary right and invasion of any privacy rights). These obligations will survive any termination of your relationship with Rivals or your use of this site.\"}","{\"title\"=\u003e\"Use Restriction\", \"text\"=\u003e\"The material on the Premium Ticket Service is for the private, non-commercial enjoyment of Subscribers only. Any other use is strictly prohibited. Rivals and its publishing partners spend a great deal of time and money to obtain the information appearing on its web sites. Subscribers agree that they will not copy, publish, or in any way make available publicly any news, pictures, interviews, features, or any other information from Rivals web sites, without express written permission from Rivals. Subscribers agree that, should they do so, Rivals reserves the right to cancel their subscription immediately without refund. Additionally, reuse of copyrighted information (pictures, interviews, features, videos, audio, etc.) will be prosecuted to the fullest extent of the law. To prevent access by multiple users sharing one account, Rivals reserves the right to limit access for each Subscriber to a fixed number of physical locations or machines or to a specific number of simultaneous logons. Subscriber agrees to notify Rivals in advance if their situation calls for use of multiple machines (i.e. student worklab, library, etc.). In addition, if such a scenario exists, subscriber is responsible for logging out appropriately in order to login successfully in another location. By signing up to post on Rivals&#x0027; message boards, you agree that you will not use the message boards to advertise any product or service, without the express written permission of Rivals. You also agree that if you do use the message boards in such a manner, and are subsequently banned or blacklisted from the message boards, and then continue to post such advertising under a new account, you will be liable for damages to Rivals in the amount of fair compensation for equivalent advertising frequently sold by Rivals to other advertisers, plus Rivals costs of collection, including attorneys fees. Due to difficulty in Rivals assessing these damages and advertising opportunity costs, you agree that the minimum damage from violation of this provision will be $10,000 (without limitation on Rivals&#x0027; ability to prove actual damages in excess of this amount). By signing up to post on Rivals&#x0027; message boards, you agree that if Rivals blacklists you, you will cease and desist from posting on the message boards. If you are blacklisted, and subsequently sign up under new account(s) for the sole purpose of disrupting the message boards in any manner, you will be liable for damages to Rivals in the amount of fair compensation for time spent by Rivals staff and/or publishers in addition to any lost profits or revenues caused by your disruption and costs of collection of these damages, including attorneys fees. Due to difficulty in Rivals assessing these damages and costs, you agree that the minimum damage from violation of this provision will be $10,000 (without limitation on Rivals&#x0027; ability to prove actual damages in excess of this amount).\"}","{\"title\"=\u003e\"Notices\", \"text\"=\u003e\"Notices by Rivals to Subscribers may be given by means of electronic messages or by a general posting on the service. Notices by Subscribers may be given by electronic messages.\"}","{\"title\"=\u003e\"FAQ\", \"text\"=\u003e\"For answers to questions about your Rivals Premium Ticket subscription, please visit our FAQ/Help Desk. All questions that can&#x0027;t be answered at the FAQ/Help Desk should be submitted through the \u003ca href = \\\"https://io.help.yahoo.com/contact/index?page=contact\u0026locale=en_US\u0026y=PROD_SPORTS_RIVAL\\\"\u003eRivals.com Help Form\u003c/a\u003e.\"}"],"show_survey_popup":false,"survey_popup_link":null,"header_bottom_border_style":"solid","premium_icon_url":null,"customized_upsell_banner_text":null},&#x000A;"58e686759efa8936610b8215", "58e68374c7480e728bcc385f", "rivals", 15000, false, {"id":749,"user_id":227596,"site_id":174,"updated_at":"2018-02-27T19:14:18.860-06:00","publisher_name":"Eric Bossi","first_name":"Eric","last_name":"Bossi","site_title":"National Analyst","bio":"","twitter_handle":"ebosshoops","image_url":null,"publisher_name_and_title":"Eric Bossi, National Analyst","site_name":"BasketballRecruiting.Rivals.com","site_short_name":"basketballrecruiting","has_edited_profile":true})'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>

<div class='article-container' ng-class='{"no-ad-padding": "#{@display_ldrb_top}"}'>
<div class='upsell-forecast-banner' ng-cloak='true'>
<rv-user-forecast-banner class='forecast-banner' upsell='true'></rv-user-forecast-banner>
</div>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header'>
News
<a href="/more_news#other-news"><span class='more-news-link'>
More News
</span>
</a></div>
<rv-news-ticker contents='newsList' is_preview='false' is_publisher='isPublisher' premium_icon='null' profile_page='false' referral_code='referralCode' team='false'></rv-news-ticker>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>

<rv-message-boards ad-referer='https://basketballrecruiting.rivals.com/news/starting-five--565' base-api-url='https://forums.rivals.com/' homepage='false' message-board-url='https://basketballrecruiting.forums.rivals.com' pub-ad='null' size='size' space-id='2022733069' subscribed-user='subscribedUser'></rv-message-boards>

<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='article-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://basketballrecruiting.rivals.com/news/starting-five--565/printable' site-name='BasketballRecruiting.Rivals.com'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2019-05-20 07:28:12 -0500') }}</span>
<span class='article-header-sport'>basketball</span>
<a class='edit-article updated-article-page' href='{{editPath(publishedSite)}}//publishing/contents/2043814/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>Starting Five: Big-time juniors cutting their lists</h2>
<div class='header-image'></div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<span>
<span class='author-name'>
Eric Bossi
&bull;
</span>
<span class='type-sm'>BasketballRecruiting.Rivals.com</span>
<div class='type-sm'>
<a href='//twitter.com/ebosshoops' target='_blank'>@ebosshoops</a>
</div>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='author-name'>National Analyst</span>
</span>
<script async charset='utf-8' src='//platform.twitter.com/widgets.js'></script>
<a class='twitter-follow-button' data-show-count='false' data-show-screen-name='false' data-size='large' href='//twitter.com/ebosshoops'></a>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='st__content-block st__content-block--text article-text'>
<p><b>RANKINGS</b>: <a href="https://n.rivals.com/prospect_rankings/rivals150/2019">2019 Rivals150</a> | <a href="https://n.rivals.com/team_rankings/2019/all-teams/basketball">2019 Team rankings</a> | <a href="https://n.rivals.com/news/rivals-2019-position-rankings">2019 Position rankings</a></p><p><a href="https://n.rivals.com/prospect_rankings/rivals150/2020">2020 Rivals150</a> | <a href="https://basketballrecruiting.rivals.com/news/rivals-rankings-week-new-2020-class-position-rankings">2020 Position rankings</a></p><p><a href="https://n.rivals.com/prospect_rankings/rivals150/2021">Top 75 of 2021</a> </p>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p>A pair of highly ranked 2020 prospects are moving closer to decisions as <a href="https://n.rivals.com/content/prospects/2020/b-j-boston-193356">B.J. Boston</a> and <a href="https://n.rivals.com/content/prospects/2020/keon-johnson-208794">Keon Johnson</a> have narrowed things down. Five-star senior <a href="https://n.rivals.com/content/prospects/2019/trendon-watford-3084">Trendon Watford</a> will reveal his decision Monday and more in this week's edition of <b>Eric Bossi</b>'s Starting Five.<br></p>
</div>
<h3 class='article-heading'>1. FIVE-STAR BOSTON DOWN TO FOUR</h3>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='193356'></rv-prospect-profile>
</div>
</div>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/ty9uzc9gqbemgnvhlmlr','https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto/ty9uzc9gqbemgnvhlmlr')">
<div class='blurred-image image-with-caption'>
<div class='background' style='background-image: url(https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/ty9uzc9gqbemgnvhlmlr)'></div>
<div ng-class='{"clickable-image": ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img src="https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/ty9uzc9gqbemgnvhlmlr" alt="Ty9uzc9gqbemgnvhlmlr" />
<div class='zoom-image'></div>
</div>
</div>
<div class='team-colors-line'>
<div class='color'></div>
<div class='color first-opacity'></div>
<div class='color second-opacity'></div>
</div>
<figcaption class='image-caption'>B.J. Boston (Bob Blanchard / Naismith Memorial Basketball Hall of Fame)</figcaption>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p>And then there were four for five-star shooting guard <a href="https://n.rivals.com/content/prospects/2020/b-j-boston-193356">B.J. Boston</a>.</p><p>The skilled 6-foot-6 scorer from Norcross (Ga.) High is down to a final four of <a href="https://auburn.rivals.com/">Auburn</a>, <a href="https://duke.rivals.com/">Duke</a>, <a href="https://florida.rivals.com/">Florida</a> and <a href="https://kentucky.rivals.com/">Kentucky</a>.</p><p>For anybody who has been paying even passing attention to Boston's recruitment, this final group makes sense. He's been on campus at each of his finalists and all of them have been fixtures in his recruitment for a while now.</p><p>I tend to think that this is one that won't be dragged out too long and if I had to handicap things at this time, I'd call it pretty much a dead heat between the Blue Devils and Wildcats. Duke had looked to be taking a lead during the winter but word of late has been that J<b>ohn Calipari</b> and UK have made big inroads. It's recruiting so things can always change quickly, but again, I think a decision comes from those two schools.<br></p>
</div>
<div class='article-video'>
<iframe allowfullscreen='' frameborder='0' src='//www.youtube.com/embed/LyoCpsMgQYw?wmode=transparent'></iframe>
</div>
<h3 class='article-heading'>2. LOOKING AT TOP 35 KEON JOHNSON'S FINAL THREE</h3>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='208794'></rv-prospect-profile>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p>One of the class of 2020's true high flyers, <a href="https://n.rivals.com/content/prospects/2020/keon-johnson-208794">Keon Johnson</a> announced last week that he's down to <a href="https://ohiostate.rivals.com/">Ohio State</a>, <a href="https://tennessee.rivals.com/">Tennessee</a> and <a href="https://virginia.rivals.com/">Virginia</a>.</p><p>The No. 33 ranked player in the country, the 6-foot-5 shooting guard is a product of Bell Buckle (Tenn.) Webb and doesn't seem to be wasting any time with this decision.</p><p>Ohio State's chances were no doubt bolstered by the addition of assistant coach <b>Jake Diebler</b>, who was recruiting Johnson heavily while he was at <a href="https://vanderbilt.rivals.com/">Vanderbilt</a>. But, the Buckeyes should probably be considered the long shot here and it's most likely a battle of the orange between the Volunteers and Cavaliers.</p><p>UVA and <b>Tony Bennett</b> are coming off of a National Championship and <b>Rick Barnes</b> has turned the Vols into a SEC and national contender. Both have strong cases for Johnson and he is the type of player who can fit into any system.</p><p>However, if I had to call it at this point, I would probably lean towards Tennessee and I think being the home school could help here. But, like I said, it's close and I'll reserve my right to change my opinion on this one as we move forward.<br></p>
</div>
<h3 class='article-heading'>3. DECISION DAY FOR TRENDON WATFORD</h3>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='3084'></rv-prospect-profile>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p>This time, it's for real and after pushing back his decision in the past five-star <a href="https://n.rivals.com/content/prospects/2019/trendon-watford-3084">Trendon Watford</a> will be announcing his decision on Monday at 3:30 p.m. ET during a ceremony at his high school.<br></p><p>Down to <a href="https://alabama.rivals.com/">Alabama</a>, <a href="https://indiana.rivals.com/">Indiana</a>, <a href="https://lsu.rivals.com/">LSU</a> and <a href="https://memphis.rivals.com/">Memphis</a>, Watford's recruitment has definitely seen some ups and downs. But, the skilled forward should arrive on the campus of whichever school lands him as a guy capable of mentally and physically handling high major basketball.</p><p>For a while now my prediction has been LSU and I'm not going to bail out on it now. If LSU can get Watford, it would complete a pretty big comeback for <b>Will Wade</b>. After leading for Watford early, Wade was suspended for alleged recruiting improprieties and the Tigers' chances took a major downturn. But, Wade kept his job and now stands to land a much needed five-star. <br></p>
</div>
<div class='article-video'>
<iframe allowfullscreen='' frameborder='0' src='//www.youtube.com/embed/n0iL_aeONWk?wmode=transparent'></iframe>
</div>
<h3 class='article-heading'>4. NO MOVEMENT ON MCDANIELS</h3>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='208389'></rv-prospect-profile>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p>I wish I could be reporting that there was over the weekend movement towards a decision from five-star senior forward <a href="https://n.rivals.com/content/prospects/2019/jaden-mcdaniels-208389">Jaden McDaniels</a>. Unfortunately, I can't.</p><p>After rumors last week that McDaniels could make things official, we all find ourselves where we were a week ago. And a week before that and so on and so on.</p><p>I still feel confident that McDaniels is torn between <a href="https://kentucky.rivals.com/">Kentucky</a> and <a href="https://washington.rivals.com/">Washington</a> (his other finalists are <a href="https://sandiegostate.rivals.com/">San Diego State</a>, <a href="https://texas.rivals.com/">Texas</a> and <a href="https://ucla.rivals.com/">UCLA</a>) and it's really close. We are likely going to hear his decision soon. But for now, exactly when the skilled forward will make a decision is anybody's guess.<br></p>
</div>
<div class='article-video'>
<iframe allowfullscreen='' frameborder='0' src='//www.youtube.com/embed/4K7OLsZgJr8?wmode=transparent'></iframe>
</div>
<h3 class='article-heading'>5. WAKE'S LOSS WILL BE SOMEBODY ELSE'S GAIN</h3>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='199158'></rv-prospect-profile>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p>I thought <b>Danny Manning</b> and <a href="https://wakeforest.rivals.com/">Wake Forest</a> had landed a big man with some real long-term potential when they pulled seven-footer <a href="https://n.rivals.com/content/prospects/2019/charles-coleman-199158">Charles Coleman</a> out of Boston. Instead, the parties have gone their separate ways and Coleman finds himself searching again.</p><p>Look, Coleman is still a bit on the raw side and needs some seasoning. But, ranked as the No. 34 center in the class of 2019, Coleman isn't a project either. He could be pretty valuable at the high major level and I would consider him to be a late recruiting cycle reach.</p><p>Obviously, the talent level of the program he joins will go a long way towards dictating how much of an impact he makes early. But, it's his size, chance to develop school and the fact that he should be able to become a very solid upperclassman that make him a potentially good value.</p><p><a href="https://duke.rivals.com/">Duke</a>, <a href="https://cincinnati.rivals.com/">Cincinnati</a>, <a href="https://creighton.rivals.com/">Creighton</a>, <a href="https://uga.rivals.com/">Georgia</a>, <a href="https://pittsburgh.rivals.com/">Pitt </a>and <a href="https://connecticut.rivals.com/">UConn</a> are among the programs to jump in since Coleman opened things up and he would bring added value to any of them.<br></p>
</div>
<div class='article-video'>
<iframe allowfullscreen='' frameborder='0' src='//www.youtube.com/embed/tb67lfz3RlE?wmode=transparent'></iframe>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://basketballrecruiting.rivals.com/news/starting-five--565/printable' site-name='BasketballRecruiting.Rivals.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>
</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' enrichments='[{"active":true,"type":"Rivals","football":false,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":2}]' is-super-admin='' is_schedule_football='true' ncaab-schedule-year='2018' ncaaf-schedule-year='2019' site='{"id":174,"legacy_id":910,"name":"BasketballRecruiting.Rivals.com","friendly_name":"Rivals Basketball Recruiting","annual_discount":null,"subdomain":"basketballrecruiting","primary_color":"0A4EA3","secondary_color":"464646","font_color":"ffffff","short_name":"basketballrecruiting","maple_ncaaf_team_id":null,"maple_ncaaf_endpoint":null,"maple_ncaab_team_id":null,"maple_ncaab_endpoint":null,"maple_college_id":null,"google_analytics_id":"UA-81704850-1"}' twitter-feed='{"id":173,"site_id":174,"handle":"rivals","list_name":"rivals-hoops-recruiting","created_at":"2016-02-01T12:25:40.355-06:00","updated_at":"2016-02-02T10:02:08.912-06:00","hashtags":[],"usernames":[],"max_number":null}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://basketballrecruiting.rivals.com/news/starting-five--565/printable' site-name='BasketballRecruiting.Rivals.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733069', 'https://basketballrecruiting.rivals.com/news/starting-five--565');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "Starting Five: Big-time juniors cutting their lists";
  _sf_async_config.sections = 'content,content-basketball,content-basketball-free,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div ng-controller='googleTagManagerController as ctrl' ng-init='ctrl.init("basketballrecruiting", 2043814, null)'>
<iframe height='0' ng-src='{{ ctrl.sourceUrl }}' referrerpolicy='origin' style='display:none;visibility:hidden' width='0'></iframe>
<noscript>
<iframe height='0' ng-src='{{ ctrl.sourceUrl }}' referrerpolicy='origin' style='display:none;visibility:hidden' width='0'></iframe>
</noscript>
</div>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
</div>
</div>

</div>
</main>
<div data-react-class="Footer/container" data-react-props="{}"></div>

</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733069",
    c7: "https://basketballrecruiting.rivals.com/news/starting-five--565"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fbasketballrecruiting.rivals.com%2Fnews%2Fstarting-five--565&c5=2022733069&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
