<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":3,"applicationTime":179,"agent":""}</script>
<script type="text/javascript">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</script>
<!-- GUCE -->
<meta content='false' name='oath:guce:product-eu'>
<meta content='guce.rivals.com' name='oath:guce:consent-host'>
<script src="https://s.yimg.com/oa/guce.js" async="async"></script>
<script>
  var googleAnalyticsId = "UA-81704850-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>BasketballRecruiting.Rivals.com  -  Indy Friday: Reclassification remains an option for AJ Lawson</title>
<meta content='BasketballRecruiting.Rivals.com  -  Indy Friday: Reclassification remains an option for AJ Lawson' property='og:title'>
<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-2eada6c4ef76b32c1d573f4c7ad6fd2ed16b2c21706319015a98c50ca76b4e2e.css" />

<script src="https://cdn.rivals.com/production/assets/application-bd8e0400049933d7d82b6800a27663d3f82104735ca93ffa4c021e578eb2a73b.js"></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="wTa/Ic+fOvKm76ULlZus3DBwexvielmQI3s1/NXebdWlXbKIq5R1H7CaGUrrs0lGkRmrWDhFMLS3Aii3vBox+A==" />
<script type="application/javascript">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</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://basketballrecruiting.rivals.com/news/indy-friday-reclassification-remains-an-option-for-aj-lawson' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_thumbnail/qixpcpypoj4vpss7nc5i' property='og:image'>
<meta content='Reclassification into the 2018 remains a hot topic for Canadian guard AJ Lawson. ' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-04-28 05:41:14 -0500' property='article:published_time'>
<meta content='2018-04-28 05:41:15 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<meta content='AJ Lawson' property='article:tag'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "basketballrecruiting.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='basketballrecruiting contents-show_updated_layout' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .basketballrecruiting #programming > h1 {
      background-color: #0A4EA3 !important; } }
  .basketballrecruiting > header .notification-link .count-container {
    background-color: #0A4EA3 !important; }
  .basketballrecruiting > header .wrapper-container {
    background-color: #0A4EA3 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .basketballrecruiting > header .wrapper-container {
        border-bottom: 5px solid #464646 !important; } }
  .basketballrecruiting > header .invalid-email-banner {
    background-color: #0A4EA3;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .basketballrecruiting > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .basketballrecruiting > header .invalid-email-banner a:hover {
      color: #464646; }
  @media screen and (max-width: 767px) {
    .basketballrecruiting > header .mobile-header {
      background-color: #464646 !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .basketballrecruiting > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .basketballrecruiting > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .basketballrecruiting > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .basketballrecruiting > header .nav-row > ul,
    .basketballrecruiting > header .third-nav {
      background-color: white !important; }
    .basketballrecruiting > header .dropdown-toggle > i.fa {
      color: #0A4EA3 !important; } }
  .basketballrecruiting > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #0A4EA3; }
  
  .site-primary-font-color {
    color: #0A4EA3; }
  
  .site-primary-background-color {
    background-color: #0A4EA3; }
  
  .site-secondary-font-color {
    color: #464646; }
  
  .site-secondary-background-color {
    background-color: #464646; }
  
  :root {
    --outbrain-primary-color: #0A4EA3;
    --outbrain-secondary-color: #464646; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="//Rivals.rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Rivals Basketball Recruiting" class="school-header" href="//basketballrecruiting.rivals.com"><img src="https://res-5.cloudinary.com/rivals/image/upload/s4jez45xsgcmqzjksabl" alt="S4jez45xsgcmqzjksabl" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//basketballrecruiting.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;basketballrecruiting&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//basketballrecruiting.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;basketballrecruiting&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733069,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "Indy Friday: Reclassification remains an option for AJ Lawson"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='rivals' name='twitter:site'>
<meta content='Indy Friday: Reclassification remains an option for AJ Lawson' name='twitter:title'>
<meta content='Reclassification into the 2018 remains a hot topic for Canadian guard AJ Lawson. ' name='twitter:description'>
<meta content='https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/qixpcpypoj4vpss7nc5i' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init([{"id":1918379,"title":"Adidas Friday: Bossi&#x0027;s takeaways and who the coaches watched","slug":"adidas-friday-bossi-s-takeaways-and-who-the-coaches-watched","kind":"free","site_id":174,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-28T02:15:54.834-05:00","summary":"Who were the coaches watching and who stood out at the Adidas Gauntlet on the first night of April&#x0027;s second live period.","deleted":false,"author_name":"Eric Bossi","author_title":"National Analyst","permalink":"https://basketballrecruiting.rivals.com/news/adidas-friday-bossi-s-takeaways-and-who-the-coaches-watched","site_name":"BasketballRecruiting.Rivals.com","type":"Content","programming":[174],"associated_links":[]},{"id":1918368,"title":"Adidas Friday: Jalen Green backs up No. 1 status and talks recruiting","slug":"adidas-friday-jalen-green-backs-up-no-1-status-and-talks-recruiting","kind":"free","site_id":174,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-28T02:16:28.225-05:00","summary":"2020&#x0027;s Jalen Green talked recruiting and the NBA on Friday night at the Adidas Gauntlet.","deleted":false,"author_name":"Eric Bossi","author_title":"National Analyst","permalink":"https://basketballrecruiting.rivals.com/news/adidas-friday-jalen-green-backs-up-no-1-status-and-talks-recruiting","site_name":"BasketballRecruiting.Rivals.com","type":"Content","programming":[174],"associated_links":[]},{"id":1918078,"title":"Evans Seven: The top traditional transfers available this offseason","slug":"evans-seven-the-top-traditional-transfers-available-this-offseason","kind":"free","site_id":174,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-27T08:23:32.248-05:00","summary":"Sacha Killeya-Jones is one of the top traditional transfers available this offseason.","deleted":false,"author_name":"Corey Evans","author_title":"Basketball Analyst","permalink":"https://basketballrecruiting.rivals.com/news/evans-seven-the-top-traditional-transfers-available-this-offseason","site_name":"BasketballRecruiting.Rivals.com","type":"Content","programming":[174],"associated_links":[]},{"id":1918373,"title":"Adidas Friday: Josh Nickelberry","slug":"adidas-friday-josh-nickelberry","kind":"free","site_id":174,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-28T02:16:08.702-05:00","summary":"Top 65 junior Josh Nickelberry looked the part and talked recruiting on Friday at the Adidas Gauntlet.","deleted":false,"author_name":"Dan McDonald","author_title":"Rivals.com Basketball","permalink":"https://basketballrecruiting.rivals.com/news/adidas-friday-josh-nickelberry","site_name":"BasketballRecruiting.Rivals.com","type":"Content","programming":[174],"associated_links":[]},{"id":1917693,"title":"Texas snags top 40 guard Courtney Ramey","slug":"texas-snags-top-50-guard-courtney-ramey","kind":"free","site_id":174,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-27T17:21:34.470-05:00","summary":"Texas adds the commitment of top-40 guard Courtney Ramey. ","deleted":false,"author_name":"Corey Evans and Eric Bossi","author_title":"Rivals.com Basketball","permalink":"https://basketballrecruiting.rivals.com/news/texas-snags-top-50-guard-courtney-ramey","site_name":"BasketballRecruiting.Rivals.com","type":"Content","programming":[174],"associated_links":[]},{"id":1917809,"title":"Rival Views: What changes would you make to AAU basketball?","slug":"rival-views-what-changes-would-you-make-to-aau-basketball","kind":"free","site_id":174,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-26T08:05:50.023-05:00","summary":"How can AAU basketball be cleaned up? Eric Bossi and Corey Evans have Rival Views.","deleted":false,"author_name":"Eric Bossi and Corey Evans","author_title":"Rivals.com","permalink":"https://basketballrecruiting.rivals.com/news/rival-views-what-changes-would-you-make-to-aau-basketball","site_name":"BasketballRecruiting.Rivals.com","type":"Content","programming":[174],"associated_links":[]},{"id":1918059,"title":"Walton sees stock spike after big weekend in UAA","slug":"walton-sees-stock-spike-after-big-weekend-in-uaa","kind":"free","site_id":174,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-26T15:38:00.604-05:00","summary":"Alabama now has some competition for the three-star Montgomery guard.","deleted":false,"author_name":"Dan McDonald","author_title":"Rivals.com contributor","permalink":"https://basketballrecruiting.rivals.com/news/walton-sees-stock-spike-after-big-weekend-in-uaa","site_name":"BasketballRecruiting.Rivals.com","type":"Content","programming":[174],"associated_links":[]},{"id":1917616,"title":"Four-star Alabama guard picks up slew of offers after big weekend","slug":"four-star-alabama-guard-picks-up-slew-of-offers-after-big-weekend","kind":"free","site_id":174,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-25T12:44:11.272-05:00","summary":"Home-state Alabama might be tough to beat for Kira Lewis.","deleted":false,"author_name":"Dan McDonald","author_title":"Rivals.com","permalink":"https://basketballrecruiting.rivals.com/news/four-star-alabama-guard-picks-up-slew-of-offers-after-big-weekend","site_name":"BasketballRecruiting.Rivals.com","type":"Content","programming":[],"associated_links":[]},{"id":1917409,"title":"Five takeaways from Commission on College Basketball Report","slug":"bossi-s-five-takeaways-from-the-commission-on-college-basketball-report","kind":"free","site_id":174,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-25T09:01:15.064-05:00","summary":"Condoleezza Rice&#x0027;s commission has some hits and misses in its examination of college hoops.","deleted":false,"author_name":"Eric Bossi","author_title":"National Analyst","permalink":"https://basketballrecruiting.rivals.com/news/bossi-s-five-takeaways-from-the-commission-on-college-basketball-report","site_name":"BasketballRecruiting.Rivals.com","type":"Content","programming":[],"associated_links":[]},{"id":1917260,"title":"Bossi&#x0027;s Best: Players who boosted their stock during first live period","slug":"bossi-s-best-first-live-period-stock-boosters","kind":"free","site_id":174,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-25T07:12:52.926-05:00","summary":"Some have flown under the radar some while others have committed, but all of these players impressed last weekend.","deleted":false,"author_name":"Eric Bossi","author_title":"National Analyst","permalink":"https://basketballrecruiting.rivals.com/news/bossi-s-best-first-live-period-stock-boosters","site_name":"BasketballRecruiting.Rivals.com","type":"Content","programming":[],"associated_links":[]},{"id":1917016,"title":"Oklahoma State lands grad-transfer guard Mike Cunningham","slug":"oklahoma-state-lands-grad-transfer-guard-mike-cunningham","kind":"free","site_id":174,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-24T12:36:43.194-05:00","summary":"Oklahoma State adds the commitment of USC-Upstate guard Mike Cunningham.","deleted":false,"author_name":"Corey Evans","author_title":"Basketball Analyst","permalink":"https://basketballrecruiting.rivals.com/news/oklahoma-state-lands-grad-transfer-guard-mike-cunningham","site_name":"BasketballRecruiting.Rivals.com","type":"Content","programming":[],"associated_links":[]},{"id":1917097,"title":"Four-star McGowens reclassifies to 2018, commits to Pitt","slug":"four-star-trey-mcgowens-reclassifies-commits-to-pitt","kind":"free","site_id":174,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-24T10:59:40.410-05:00","summary":"Four-star guard Trey McGowens commits to Pitt and reclassifies into the 2018 class","deleted":false,"author_name":"Corey Evans","author_title":"Basketball Analyst","permalink":"https://basketballrecruiting.rivals.com/news/four-star-trey-mcgowens-reclassifies-commits-to-pitt","site_name":"BasketballRecruiting.Rivals.com","type":"Content","programming":[],"associated_links":[]},{"id":1916991,"title":"Five teams with momentum after first live eval period","slug":"five-places-fans-should-be-feeling-good","kind":"free","site_id":174,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-24T09:25:49.690-05:00","summary":"Kentucky, Michigan making noise as the 2019 cycle takes shape.","deleted":false,"author_name":"Eric Bossi","author_title":"National Analyst","permalink":"https://basketballrecruiting.rivals.com/news/five-places-fans-should-be-feeling-good","site_name":"BasketballRecruiting.Rivals.com","type":"Content","programming":[],"associated_links":[]},{"id":1916981,"title":"Twitter Tuesday: Package deals, Wendell Moore, Brandon Williams","slug":"twitter-tuesday-package-deals-wendell-moore-brandon-williams","kind":"free","site_id":174,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-24T08:56:13.268-05:00","summary":"Checking in on Wendell Moore&#x0027;s recruitment, Indiana&#x0027;s chances of landing two top in-state juniors and more.","deleted":false,"author_name":"Corey Evans","author_title":"Basketball Analyst","permalink":"https://basketballrecruiting.rivals.com/news/twitter-tuesday-package-deals-wendell-moore-brandon-williams","site_name":"BasketballRecruiting.Rivals.com","type":"Content","programming":[],"associated_links":[]},{"id":1916969,"title":"The Bossi Awards from Dallas","slug":"the-bossi-awards-from-dallas","kind":"free","site_id":174,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-24T07:23:39.872-05:00","summary":"National Basketball Analyst Eric Bossi hands out his awards from an eventful live period last weekend.","deleted":false,"author_name":"Eric Bossi","author_title":"National Analyst","permalink":"https://basketballrecruiting.rivals.com/news/the-bossi-awards-from-dallas","site_name":"BasketballRecruiting.Rivals.com","type":"Content","programming":[],"associated_links":[]},{"id":1916988,"title":"Dayton nabs three-star forward Frankie Policelli","slug":"dayton-nabs-three-star-forward-frankie-policelli","kind":"free","site_id":174,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-23T20:25:05.869-05:00","summary":"Dayton lands the commitment of three-star forward Frankie Policelli.","deleted":false,"author_name":"Corey Evans","author_title":"Basketball Analyst","permalink":"https://basketballrecruiting.rivals.com/news/dayton-nabs-three-star-forward-frankie-policelli","site_name":"BasketballRecruiting.Rivals.com","type":"Content","programming":[],"associated_links":[]},{"id":1916670,"title":"Live period in Dallas: The Evans Awards for the weekend go to ... ","slug":"live-period-in-dallas-the-evans-awards-for-the-weekend-go-to-","kind":"free","site_id":174,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-23T11:07:59.515-05:00","summary":"Vernon Carey Jr., takes home the paint can award. Who won the Nyquil Award as the guy coaches are sleeping on?","deleted":false,"author_name":"Corey Evans","author_title":"Basketball Analyst","permalink":"https://basketballrecruiting.rivals.com/news/live-period-in-dallas-the-evans-awards-for-the-weekend-go-to-","site_name":"BasketballRecruiting.Rivals.com","type":"Content","programming":[],"associated_links":[]},{"id":1916689,"title":"Dallas Sunday: Who the college coaches were watching","slug":"dallas-sunday-who-the-college-coaches-were-watching","kind":"free","site_id":174,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-23T10:42:49.031-05:00","summary":"Which players were coaches watching on Sunday?","deleted":false,"author_name":"Eric Bossi","author_title":"National Analyst","permalink":"https://basketballrecruiting.rivals.com/news/dallas-sunday-who-the-college-coaches-were-watching","site_name":"BasketballRecruiting.Rivals.com","type":"Content","programming":[],"associated_links":[]},{"id":1916695,"title":"Starting Five: Five-star Anthony shows off well-rounded game","slug":"starting-five-bossi-from-the-eybl","kind":"free","site_id":174,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-23T09:15:00.000-05:00","summary":"Cole Anthony, Isaiah Jackson and several other prospects made big impressions in Dallas.","deleted":false,"author_name":"Eric Bossi","author_title":"National Analyst","permalink":"https://basketballrecruiting.rivals.com/news/starting-five-bossi-from-the-eybl","site_name":"BasketballRecruiting.Rivals.com","type":"Content","programming":[],"associated_links":[]},{"id":1916425,"title":"Dallas live Saturday: Bossi&#x0027;s scouting notes","slug":"dallas-live-saturday-bossi-s-scouting-notes","kind":"free","site_id":174,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-22T16:43:58.493-05:00","summary":"Rivals.com National Basketball Analyst Eric Bossi shares his notes from Saturday&#x0027;s action in the Dallas area.","deleted":false,"author_name":"Eric Bossi","author_title":"National Analyst","permalink":"https://basketballrecruiting.rivals.com/news/dallas-live-saturday-bossi-s-scouting-notes","site_name":"BasketballRecruiting.Rivals.com","type":"Content","programming":[],"associated_links":[]},{"id":1916423,"title":"Bossi&#x0027;s Takeaways: R.J. Hampton stands out in Dallas","slug":"dallas-live-saturday-r-j-hampton-is-a-star-bossi-s-takeaways","kind":"free","site_id":174,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-22T09:17:54.061-05:00","summary":"Five-star R.J. Hampton had an extremely impressive showing Saturday in Dallas.","deleted":false,"author_name":"Eric Bossi","author_title":"National Analyst","permalink":"https://basketballrecruiting.rivals.com/news/dallas-live-saturday-r-j-hampton-is-a-star-bossi-s-takeaways","site_name":"BasketballRecruiting.Rivals.com","type":"Content","programming":[],"associated_links":[]},{"id":1916460,"title":"Evans&#x0027; Takeaways: Saturday&#x0027;s showcase action in Dallas","slug":"evans-takeaways-saturday-s-showcase-action-in-dallas","kind":"free","site_id":174,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-22T08:49:51.573-05:00","summary":"Ashton Hagans could help form the backbone of a defensive juggernaut next season if he is able to reclassify into 2018.","deleted":false,"author_name":"Corey Evans","author_title":"Basketball Analyst","permalink":"https://basketballrecruiting.rivals.com/news/evans-takeaways-saturday-s-showcase-action-in-dallas","site_name":"BasketballRecruiting.Rivals.com","type":"Content","programming":[],"associated_links":[]}], nil, 174, nil, true); subdomain = &#x0027;basketballrecruiting&#x0027;; aolPlayerId = &#x0027;58e686759efa8936610b8215&#x0027;; aolCompanyId = &#x0027;58e68374c7480e728bcc385f&#x0027;'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>
<div class='article-container new'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #0A4EA3'>
Ticker
</div>
<div class='news' ng-repeat='content in newsList()'>
<div class='article' ng-if='content.type === "Content"'>
<div class='forum-icon' ng-if='forumThread(content.content_type)'></div>
<a class='title' href='{{content.permalink}}' ng-class="{'indent': content.kind === 'premium'}">
<div ng-cloak>{{content.title}}</div>
</a>
<div class='byline'>
<div class='premium-icon' ng-if='content.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='link-icon' ng-if='link(content.content_type)'><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 19.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->

<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewbox="0 0 16 12.2" enable-background="new 0 0 16 12.2" xml:space="preserve">
  <path id="XMLID_228_" fill="#0A4EA3" d="M9.1,8.8C8.3,10,7,10.7,5.5,10.7c-2.4,0-4.3-1.9-4.3-4.3s1.9-4.3,4.3-4.3
      c1.4,0,2.6,0.7,3.4,1.7h1.2C9.2,2.3,7.5,1.2,5.5,1.2c-2.9,0-5.3,2.4-5.3,5.3s2.4,5.3,5.3,5.3c2,0,3.8-1.2,4.7-2.9H9.1z"></path>
  <polygon id="XMLID_229_" fill="#0A4EA3" points="16.2,6.1 13.8,3.7 13.8,6.2 5.8,6.2 5.8,7.2 13.8,7.2 13.8,8.6 	"></polygon>
</svg>
</div>
<time datetime='{{content.live_at}}' ng-cloak>
{{timeAgo(content.live_at)}}
</time>
<a class='edit-article' href='/publishing/contents/{{content.id}}/edit' ng-show='$parent.isPublisher'>Edit</a>
</div>
</div>
<div class='tweet' ng-if='content.type === "Tweet"'>
<div class='tweet-icon'></div>
<a class='title' href='{{content.tweet_url}}' target='_blank'>
<div ng-bind-html='content.text_news_feed'></div>
</a>
</div>
</div>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>

<rv-homepage-forums ad-referer='https://basketballrecruiting.rivals.com/news/indy-friday-reclassification-remains-an-option-for-aj-lawson' background-color='#0A4EA3' base-api-url='https://forums.rivals.com/' homepage='false' message-board-url='basketballrecruiting.forums.rivals.com' pub-ad='null' size='size' space-id='2022733069' subscribed-user='subscribedUser'></rv-homepage-forums>


<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='new-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://basketballrecruiting.rivals.com/news/indy-friday-reclassification-remains-an-option-for-aj-lawson/printable' site-name='BasketballRecruiting.Rivals.com'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-04-28 05:41:14 -0500') }}</span>
<span class='article-header-sport'>basketball</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1918401/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>Indy Friday: Reclassification remains an option for AJ Lawson</h2>
<div class='header-image'><figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/qixpcpypoj4vpss7nc5i)'></div>
<img src="https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/qixpcpypoj4vpss7nc5i" alt="Qixpcpypoj4vpss7nc5i" />
</div>
<figcaption class='image-caption'></figcaption>
<div class='image-credit'></div>
</figure>
</div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<span>
<span class='title-sm'>
Corey Evans
&bull;
</span>
<span class='type-sm'>BasketballRecruiting.Rivals.com</span>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='title-sm'>Basketball Analyst</span>
</span>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='st__content-block st__content-block--text article-text'>
<p><b>INDIANAPOLIS – </b>The term ‘reclassification’ has become as common as ‘offer’ and ‘interest’ within recruiting circles but for <a href="https://n.rivals.com/content/prospects/2019/aj-lawson-208923">AJ Lawson</a>, a class of 2019 guard, it is a legitimate opportunity to lengthen his window of play at the highest level. </p><p>One of the most talented prospects in the 2019 class and a top flight recruit out of Canada, Lawson has remained mum on his recruitment. “The schools out there talking to me and my coaches, I am not really paying much attention to them or a particular school,” he said. “I am just keeping all of my options open.”</p><p><a href="https://vanderbilt.rivals.com/">Vanderbilt </a>and <a href="https://southcarolina.rivals.com/">South Carolina </a>are two programs that have shown heavy interest, as Lawson also took an unofficial visit to <a href="https://kentucky.rivals.com/">Kentucky </a>last year. Others, including <a href="https://smu.rivals.com/">SMU</a>, <a href="https://oregon.rivals.com/">Oregon</a>, <a href="https://memphis.rivals.com/">Memphis</a>, <a href="https://michigan.rivals.com/">Michigan</a>, and <a href="https://maryland.rivals.com/">Maryland</a>, are also in the mix, ones that could enroll Lawson this fall or next.</p>
</div>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='208923'></rv-prospect-profile>
</div>
</div>
<h3 class='article-heading'>IN HIS OWN WORDS</h3>
<div class='st__content-block st__content-block--text article-text'>
<p><b>Reclassifying into 2018: </b>“Right now, I am just thinking about the right fit for college. If I were to reclassify into the 2018 class, I would make the decision after all this stuff is over, all of the AAU.</p><p>”The pros of going into the 2018 class is that I can develop my game better at the next level, they could help me get stronger and get me ready for the competition that I am going to face. The cons of going 2018 is that I wouldn’t be strong enough yet or ready for it.”</p><p><b>Vanderbilt: </b>“They came to a couple of my showcases in Canada and to my practice last year. They have mainly communicated with my coach.</p><p>“Getting<a href="https://n.rivals.com/content/prospects/2018/simisola-shittu-2755"> Simi (Shittu)</a> is big since he is a Canadian and it makes you think that if he is going there, others should look at them, too.”</p><p><b>Kentucky:</b> “I liked the visit. It was a good experience and they have just been mainly speaking with my coach (Dwayne Washington).”</p>
</div>
<h3 class='article-heading'>WHAT'S NEXT?</h3>
<div class='st__content-block st__content-block--text article-text'>
<p>Lawson will finish out his senior travel season with the UPlay Canada team, one that was formerly highlighted by Kentucky’s <a href="https://n.rivals.com/content/prospects/2017/shai-gilgeous-alexander-10291">Shai Gilgeous-Alexander </a>and top ranked 2018 wing <a href="https://n.rivals.com/content/prospects/2018/r-j-barrett-840">RJ Barrett</a>.</p><p>The potential to reclassify remains on the table, an avenue that would allow for Lawson to, if things were to work in his favor, give him the chance to enter the NBA Draft a year earlier than expected, though remaining in the 2019 class looks to more favorable currently. “I would like to see him go another year to get stronger and gain more skills and confidence so that when he does decide, he’s totally ready and equipped to go out there and be the man, but that is a possibility we will have to see as we move forward,” he dad, Anthony, said.</p>
</div>
<h3 class='article-heading'>RIVALS' REACTION</h3>
<div class='st__content-block st__content-block--text article-text'>
<p>Despite going down in defeat and hurdled some due to a sore shoulder and bad ankle, Lawson was still able to show just how talented he was on Friday evening. Competing against second ranked junior <a href="https://n.rivals.com/content/prospects/2019/james-wiseman-1415">James Wiseman</a> and his Bluff City Legends team, Lawson finished with 10 points, four assists, three rebounds and three steals, displaying his versatile skills in impacting the game on either end.</p><p>Selecting a college favorite at this point in time is difficult as Lawson, his family and coaches, remain adamant on letting the process play out. The same can be said for the Canadian regarding his reclassification into the 2018 class, though whenever he does decide to enroll in college, one should expect a two-way producer that can score, distribute and defend at a high rate. </p>
</div>
<div class='article-video'>
<iframe allowfullscreen='' frameborder='0' src='//www.youtube.com/embed/MlcJq5G8ERM?wmode=transparent'></iframe>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://basketballrecruiting.rivals.com/news/indy-friday-reclassification-remains-an-option-for-aj-lawson/printable' site-name='BasketballRecruiting.Rivals.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' enrichments='[{"active":true,"type":"Rivals","football":false,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":2}]' is-super-admin='' ncaab-schedule-year='2017' ncaaf-schedule-year='2018' new-article-layout='true' site='{"id":174,"legacy_id":910,"name":"BasketballRecruiting.Rivals.com","friendly_name":"Rivals Basketball Recruiting","annual_discount":null,"subdomain":"basketballrecruiting","primary_color":"0A4EA3","secondary_color":"464646","font_color":"ffffff","short_name":"basketballrecruiting","maple_ncaaf_team_id":null,"maple_ncaaf_endpoint":null,"maple_ncaab_team_id":null,"maple_ncaab_endpoint":null,"maple_college_id":null,"google_analytics_id":"UA-81704850-1"}' twitter-feed='{"id":173,"site_id":174,"handle":"rivals","list_name":"rivals-hoops-recruiting","created_at":"2016-02-01T12:25:40.355-06:00","updated_at":"2016-02-02T10:02:08.912-06:00","hashtags":[],"usernames":[],"max_number":null}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://basketballrecruiting.rivals.com/news/indy-friday-reclassification-remains-an-option-for-aj-lawson/printable' site-name='BasketballRecruiting.Rivals.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733069', 'https://basketballrecruiting.rivals.com/news/indy-friday-reclassification-remains-an-option-for-aj-lawson');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "Indy Friday: Reclassification remains an option for AJ Lawson";
  _sf_async_config.sections = 'content,content-basketball,content-basketball-free,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://basketballrecruiting.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Yahoo! Inc.</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733069",
    c7: "https://basketballrecruiting.rivals.com/news/indy-friday-reclassification-remains-an-option-for-aj-lawson"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fbasketballrecruiting.rivals.com%2Fnews%2Findy-friday-reclassification-remains-an-option-for-aj-lawson&c5=2022733069&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
