<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"282811705,282811706","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":0,"applicationTime":868,"agent":""}</script>
<script>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</script>
<script src='https://cdn.rivals.com/production/assets/window_name-426a8929f8d33048988258b1fc9ba7fa371d790b3661496339ffb6f2b1141c3f.js'></script>
<!-- GUCE -->
<meta content='false' name='oath:guce:product-eu'>
<meta content='stage.guce.rivals.com' name='oath:guce:consent-host'>
<meta content='true' name='oath:guce:report-only'>
<script src="https://s.yimg.com/oa/guce.js" async="async"></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
    ga('create', 'UA-81704850-1', 'auto');
</script>

<script>
dataLayer = [];
</script>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<link href='https://cdn.rivals.com/production/assets/YahooSansFonts-17665c085dfaf620c961e1c0ddea354a20565cd5002add288461398e9f21d1eb.css' rel='stylesheet'>
<link href='https://cdn.rivals.com/production/assets/YahooSansCondFonts-b7c03513f0a0ac520d56f687ede40689014ba7c54382cfa0505eb4eaaacef582.css' rel='stylesheet'>
<title>Basketball Recruiting  -  Graf&#39;s Takeaways: Kentucky Straight Apparel Classic</title>
<meta content='Basketball Recruiting  -  Graf&#39;s Takeaways: Kentucky Straight Apparel Classic' property='og:title'>
<meta content='Four-star Jasper Johnson is ranked No. 38 in the 2025 rankings.' name='description'>

<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-e711b13dee4b9bc2caa68e64a5977004c061ce844de11158cce2442be4b10333.css" />


<script src="https://cdn.rivals.com/production/assets/lib-00d15204fcb30534f67334e4fce0a1a9f44edf9ebabd3d87c2d49d860babf7fa.js"></script>
<script src='/javascript/config.js'></script>
<script src="https://cdn.rivals.com/production/assets/application-bc6e6a8957f681c96ae8fae15d6d1f579a27b6e6554c4fdb53f0af8280c96d06.js"></script>

<script src='/javascript/url_factory.js'></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="hKqhFmFlreaSZwv3KWXaiWA+UCnfrmu7w0QbiIgyC0+BgqtfpbGln+TG61T4XjQzJSy53aIGhsYT4rIeGRaA+g==" />
<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-fdff72b91f19d75cf51d8bdb22cf7f1c7435213329db92847ab8cd17911cc566.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-171b5725637bfa4769cee9b7c9352a74b2ba24d525be5b720e267e8adf48012c.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://basketballrecruiting.rivals.com/news/graf-s-takeaways-kentucky-straight-apparel-classic' property='og:url'>
<meta content='https://images.rivals.com/image/upload/f_auto,q_auto,t_headline_primary/nj4fxyg4obg3liqlnukf' property='og:image'>
<meta content='Four-star Jasper Johnson is ranked No. 38 in the 2025 rankings.' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2022-12-11 08:41:48 -0600' property='article:published_time'>
<meta content='2022-12-11 08:41:49 -0600' property='article:modified_time'>
<meta content='Article' property='article:section'>
<meta content='Jasper Johnson' property='article:tag'>
<meta content='Ayden Evans' property='article:tag'>
<meta content='Elijah Clinton' property='article:tag'>
<meta content='Jayden Miles' property='article:tag'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-79d2adbade85e1e68905ea1a26278770384c72769e302a0dae0424b3991cb8c0.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-fad0448de054b018c1fb496c82e4d147e36e025324f6097d939a6223773c6408.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-d83a481672df92fa565a3c3e4490fe8538a8cca8f2f6c8bc04b4e003da9c1f95.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-dde27fd6889cda35c548e8f311394eb5ad38fd060061150fb984469c56db0a8d.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-1b293697db4809dca023fcaee39f7266c5278095067b8f6c8edb1bcc1cf9029a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-160b06011cecdf794bd4037752e257bf4272d38e105b58b8b63ff4e510d25a7a.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-b53ef0fb1afaa6ee435ba26728402dd43f9f2853b6a2932fa7d9fb70fc5e35ce.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-95c2973fbaef93d4c790667ba039b95898451bb04f5b2b399071e6483347812d.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-a223232b426f12e2f04f4a3aecf49f46b9e0a79cd886e7a210e0cdf5ad5bd024.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-a217ac85d423e19cbde56dcf9b01630789a023d0509d6fa0880bd5da15cc22d1.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-894aa91cf9d624f18d121145468a0bb30395f01d70de0dbf67742b95de46cfd2.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-b0f9dfc4ee4c3780ac01665cf518b0b20ec78f58b81349f7cbcf715820137ac3.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-8ab5e15036ae6a8e5c073b018e034b9e1d8b57c0445d930c005e3bbd54bdf23e.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-c5cfe3c55f53109b71f4a7ed03d0ff07134dc883a367e64241c5c595468da9bb.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-0e1d4801a92a4feee97ecae9ec64f5af784165a723e8fa49b12047d75b5aba98.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-0e1d4801a92a4feee97ecae9ec64f5af784165a723e8fa49b12047d75b5aba98.ico' rel='apple-touch-icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-4bf9998442db4c04360a1612c42ca4e1aeff88b16510ab66fc9275af3e694668.json' rel='manifest'>
<rv-chartbeat-config-header ng-hide subdomain='basketballrecruiting.rivals.com'></rv-chartbeat-config-header>

</head>
<body class='basketballrecruiting contents-show' ng-app='rivals'>
<div class='third_party_consent_embed' style='display: none;'>
<div class='encoded_embed_content'>
PHNjcmlwdD4KICAoZnVuY3Rpb24odyxkLHMsbCxpKXsKICAgICAgICBpZiAo
d2luZG93Ll9kaWRBc3luY0luamVjdEdvb2dsZVRhZ01hbmFnZXIpIHJldHVy
bjsKICAgICAgICB3W2xdPXdbbF18fFtdO3dbbF0ucHVzaCh7J2d0bS5zdGFy
dCc6CiAgICAgICAgbmV3IERhdGUoKS5nZXRUaW1lKCksZXZlbnQ6J2d0bS5q
cyd9KTt2YXIgZj1kLmdldEVsZW1lbnRzQnlUYWdOYW1lKHMpWzBdLAogICAg
ICAgIGo9ZC5jcmVhdGVFbGVtZW50KHMpLGRsPWwhPSdkYXRhTGF5ZXInPycm
bD0nK2w6Jyc7ai5hc3luYz10cnVlO2ouc3JjPQogICAgICAgICdodHRwczov
L3d3dy5nb29nbGV0YWdtYW5hZ2VyLmNvbS9ndG0uanM/aWQ9JytpK2RsKycm
Z3RtX2F1dGg9JysnS2hINmhlQ3BvV0pVSG5xVnpkRWE3dycrCiAgICAgICAg
JyZndG1fcHJldmlldz0nKydlbnYtMScrJyZndG1fY29va2llc193aW49eCc7
Zi5wYXJlbnROb2RlLmluc2VydEJlZm9yZShqLGYpOwogICAgICAgIHdpbmRv
dy5fZGlkQXN5bmNJbmplY3RHb29nbGVUYWdNYW5hZ2VyID0gdHJ1ZTsKICAg
ICAgfSkod2luZG93LGRvY3VtZW50LCdzY3JpcHQnLCdkYXRhTGF5ZXInLCdH
VE0tTUY2UFhYQycpOwo8L3NjcmlwdD4KPG5vc2NyaXB0Pgo8aWZyYW1lIGhl
aWdodD0nMCcgc3JjPSdodHRwczovL3d3dy5nb29nbGV0YWdtYW5hZ2VyLmNv
bS9ucy5odG1sP2lkPUdUTS1NRjZQWFhDJmFtcDtndG1fYXV0aD1LaEg2aGVD
cG9XSlVIbnFWemRFYTd3JmFtcDtndG1fcHJldmlldz1lbnYtMSZhbXA7Z3Rt
X2Nvb2tpZXNfd2luPXgnIHN0eWxlPSdkaXNwbGF5Om5vbmU7dmlzaWJpbGl0
eTpoaWRkZW4nIHdpZHRoPScwJz48L2lmcmFtZT4KPC9ub3NjcmlwdD4KCgo=

</div>
</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
    ga('create', 'UA-81704850-1', 'auto');
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .basketballrecruiting #programming > h1 {
      background-color: #0A4EA3 !important; } }
  
  .basketballrecruiting .wrapper-container .team-colors-line {
    background-color: #464646; }
  
  @media screen and (min-width: 768px) {
    .basketballrecruiting .solid-team-line {
      width: 100%;
      height: 8px;
      display: flex;
      background-color: #464646; } }
  
  .basketballrecruiting .team-colors-line {
    width: 100%;
    height: 8px;
    display: flex;
    background-color: #0A4EA3; }
    .basketballrecruiting .team-colors-line .color {
      width: 33.33%; }
    .basketballrecruiting .team-colors-line .first-opacity {
      background-color: white;
      opacity: 0.2; }
    .basketballrecruiting .team-colors-line .second-opacity {
      background-color: white;
      opacity: 0.4; }
    .basketballrecruiting .team-colors-line.vertical {
      flex-direction: column;
      height: auto;
      width: 8px; }
      .basketballrecruiting .team-colors-line.vertical .color {
        width: 100%;
        height: 33.33%; }
    .basketballrecruiting .team-colors-line.header {
      height: 6px; }
  
  .basketballrecruiting > header .notification-link .count-container {
    background-color: #0A4EA3 !important; }
  
  .basketballrecruiting > header .wrapper-container {
    background-color: #0A4EA3 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
  
  .basketballrecruiting > header .invalid-email-banner {
    background-color: #0A4EA3;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .basketballrecruiting > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .basketballrecruiting > header .invalid-email-banner a:hover {
      color: #464646; }
  
  @media screen and (max-width: 767px) {
    .basketballrecruiting > header .mobile-header {
      background-color: #464646 !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  
  .basketballrecruiting > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  
  .basketballrecruiting > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  
  .basketballrecruiting > header .second-nav {
    background-color: white !important; }
  
  @media screen and (max-width: 1023px) {
    .basketballrecruiting > header .nav-row > ul,
    .basketballrecruiting > header .third-nav {
      background-color: white !important; }
    .basketballrecruiting > header .dropdown-toggle > i.fa {
      color: #0A4EA3 !important; } }
  
  .basketballrecruiting > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #0A4EA3; }
  
  .site-primary-font-color {
    color: #0A4EA3; }
  
  .site-primary-background-color {
    background-color: #0A4EA3; }
  
  .site-secondary-font-color {
    color: #464646; }
  
  .site-secondary-background-color {
    background-color: #464646; }
  
  :root {
    --primary-color: #0A4EA3;
    --primary-color-overlay: rgba(10, 78, 163, .4);
    --secondary-color: #464646;
    --accent-color: #6BC027;
    --button-color: #0A4EA3;
    --subscription-button-color: #0A4EA3; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-cloak ng-controller='NavController as ctrl' ng-init='ctrl.init("basketballrecruiting")' role='navigation'>
<div class='wrapper-container'>
<a class='cta-header-banner' ng_href='{{ctrl.subscribePath}}' style='display: none;'>
Enjoying Basketball Recruiting? Get a yearly subscription for $99.95/year or $9.95/month
</a>
<div class='wrapper logo-row'>
<a alt="Rivals" href="https://rivals.com"><div class='rivals-logo-navbar-white'></div>
</a><a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
<a alt="Rivals Basketball Recruiting" class="site-header logo-image-wrapper" href="https://basketballrecruiting.rivals.com/"><img src="https://images.rivals.com/image/upload/f_auto,q_auto/s4jez45xsgcmqzjksabl" />
</a><div class='nav-right-controls'>
<div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
<span class='upsell-text'>
Join the team!
</span>
<div class='subscribe-button' ng-click='ctrl.subscribeEvent()'>
Subscribe
</div>
</div>
<rv-universal-search></rv-universal-search>
<rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
<rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && !ctrl.isMobile'></rv-forums-info>
</div>
</div>
<div class='solid-team-line header'></div>
</div>
<div class='mobile-header'></div>
<rv-header-alert class='alert-nav'></rv-header-alert>
<hr>
<div class='nav-row-container'>
<div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
<ul><li class="home top-nav"><a href="https://basketballrecruiting.rivals.com/">Home</a></li>
<rv-forum-navigation site-identifier="&#39;rivals&#39;" limit="8"></rv-forum-navigation>
<li class="search top-nav"><a href="/search">Prospect Search</a></li>
<li class="futurecast top-nav"><a href="/futurecast">FutureCast</a></li>
<rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
<li class="touch-screens-only-subscribe-link top-nav"><a href="/sign_up">Subscribe</a></li></ul>
</div>
<div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
<ul><li class="home top-nav"><a href="https://basketballrecruiting.rivals.com/">Home</a></li>
<rv-forum-navigation site-identifier="&#39;rivals&#39;" limit="4"></rv-forum-navigation>
<li class="search top-nav"><a href="/search">Prospect Search</a></li>
<li class="futurecast top-nav"><a href="/futurecast">FutureCast</a></li>
<rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
<li class="touch-screens-only-subscribe-link top-nav"><a href="/sign_up">Subscribe</a></li></ul>
</div>
<div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
<a ng-href='{{ctrl.userProfileEditPath}}'>
Your account has an invalid email address. Please update it here.
</a>
</div>
</div>
</nav>
</header>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid3.js"></script>
<script src='/javascript/ad_beacon.js?path=content&space_id=2022733069' type='text/javascript'></script>

<rv-content-title content-title='Graf&#39;s Takeaways: Kentucky Straight Apparel Classic' ng-hide='true'></rv-content-title>
<meta content='summary_large_image' name='twitter:card'>
<meta content='rivals' name='twitter:site'>
<meta content='Graf&#39;s Takeaways: Kentucky Straight Apparel Classic' name='twitter:title'>
<meta content='Four-star Jasper Johnson is ranked No. 38 in the 2025 rankings.' name='twitter:description'>
<meta content='https://images.rivals.com/image/upload/f_auto,q_auto,t_large/nj4fxyg4obg3liqlnukf' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init(nil, {&quot;id&quot;:174,&quot;legacy_id&quot;:910,&quot;name&quot;:&quot;Basketball Recruiting&quot;,&quot;friendly_name&quot;:&quot;Rivals Basketball Recruiting&quot;,&quot;annual_discount&quot;:null,&quot;subdomain&quot;:&quot;basketballrecruiting&quot;,&quot;primary_color&quot;:&quot;0A4EA3&quot;,&quot;secondary_color&quot;:&quot;464646&quot;,&quot;font_color&quot;:&quot;ffffff&quot;,&quot;short_name&quot;:&quot;basketballrecruiting&quot;,&quot;maple_ncaaf_team_id&quot;:null,&quot;maple_ncaaf_endpoint&quot;:null,&quot;maple_ncaab_team_id&quot;:null,&quot;maple_ncaab_endpoint&quot;:null,&quot;maple_college_id&quot;:null,&quot;google_analytics_id&quot;:&quot;UA-81704850-1&quot;}, true, 248, nil, {&quot;id&quot;:6,&quot;primary_color&quot;:&quot;0A4EA3&quot;,&quot;secondary_color&quot;:&quot;464646&quot;,&quot;font_color&quot;:&quot;ffffff&quot;,&quot;commitment_module_football&quot;:true,&quot;rivals_module_football&quot;:true,&quot;header_name&quot;:&quot;&quot;,&quot;header_logo_cloudinary&quot;:&quot;s4jez45xsgcmqzjksabl&quot;,&quot;mobile_header_logo_cloudinary&quot;:null,&quot;google_analytics_id&quot;:&quot;UA-81704850-1&quot;,&quot;logo_background_shading&quot;:&quot;white&quot;,&quot;football_content&quot;:false,&quot;basketball_content&quot;:false,&quot;baseball_content&quot;:false,&quot;other_content&quot;:false,&quot;site_id&quot;:174,&quot;created_at&quot;:&quot;2016-11-23T13:38:41.316-06:00&quot;,&quot;updated_at&quot;:&quot;2021-04-16T12:39:37.735-05:00&quot;,&quot;max_trending_articles&quot;:6,&quot;enrichments&quot;:[{&quot;active&quot;:false,&quot;type&quot;:&quot;Commitment&quot;,&quot;football&quot;:false,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:null},{&quot;active&quot;:true,&quot;type&quot;:&quot;Rivals&quot;,&quot;football&quot;:false,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:1},{&quot;active&quot;:false,&quot;type&quot;:&quot;Schedule&quot;,&quot;football&quot;:false,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:null},{&quot;active&quot;:true,&quot;type&quot;:&quot;Twitter&quot;,&quot;football&quot;:null,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:2},{&quot;active&quot;:false,&quot;type&quot;:&quot;ScoreboardScores&quot;,&quot;football&quot;:null,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:null},{&quot;active&quot;:false,&quot;type&quot;:&quot;ScoreboardPhotos&quot;,&quot;football&quot;:null,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:null},{&quot;active&quot;:false,&quot;type&quot;:&quot;TeamRankings&quot;,&quot;football&quot;:true,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:null},{&quot;active&quot;:false,&quot;type&quot;:&quot;FanFuturecastLeaderboard&quot;,&quot;football&quot;:null,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:null},{&quot;active&quot;:false,&quot;type&quot;:&quot;RecentForecasts&quot;,&quot;football&quot;:null,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:null}],&quot;footer_text&quot;:null,&quot;sections&quot;:[],&quot;supplied_domain&quot;:null,&quot;forums_link_url&quot;:&quot;https://basketballrecruiting.forums.rivals.com&quot;,&quot;scoreboard_scores_id&quot;:null,&quot;scoreboard_photos_id&quot;:null,&quot;aol_player_id&quot;:null,&quot;aol_company_id&quot;:null,&quot;ad_frequency&quot;:5,&quot;display_twitter_follow&quot;:false,&quot;display_fb_follow&quot;:false,&quot;follow_twitter_handle&quot;:null,&quot;follow_fb_handle&quot;:null,&quot;forum_id&quot;:null,&quot;premium_forum_id&quot;:null,&quot;facebook_page_id&quot;:null,&quot;max_ticker_articles&quot;:7,&quot;schedule_header_on&quot;:false,&quot;promo_popup_on&quot;:false,&quot;facebook_developer_id&quot;:null,&quot;customized_tos&quot;:[&quot;{\&quot;title\&quot;=\u003e\&quot;Rivals.com Additional Terms of Service\&quot;, \&quot;text\&quot;=\u003e\&quot;By becoming a Subscriber to Rivals&#39; Premium Services, or by using this site (hereinafter the \\\&quot;Site\\\&quot;), which is a part of the Rivals Network, you agree to be bound by this additional terms of service. Rivals is a Yahoo! Inc brand, by becoming a Subscriber to the Rivals&#39; Premium Services or by using this Site, which is part of the Rivals Network, you also agree that you are subject to the Yahoo! Terms of Service located \u003ca href = \\\&quot;http://info.yahoo.com/legal/us/yahoo/utos/utos-173.html\\\&quot;\u003ehere\u003c/a\u003e which is hereby incorporated into this Agreement by reference. For clarity Rivals.com is a \\\&quot;Service\\\&quot; as defined in the Yahoo! Terms of Service. This agreement is subject to change or updated by Rivals at any time without notice to you.\&quot;}&quot;,&quot;{\&quot;title\&quot;=\u003e\&quot;Payment Obligation and Credit Card Authorization\&quot;, \&quot;text\&quot;=\u003e\&quot;All subscription/membership fees are non-refundable. The Subscriber is responsible for paying periodic subscription fees, and hereby authorizes Rivals to charge the subscriber&#39;s credit card, debit card, or bank account, to pay for the ongoing cost of subscriptions/membership fees via automatic debit. Subscription plans, offerings and length of terms offered may vary by site. Unless specifically stated, subscribers will be automatically renewed for a term equal to the original term upon expiration of the then-current term, and continually thereafter, unless the Subscriber terminates the subscription by online chat at least 48 hours prior to the renewal date. When termination is requested by a Subscriber, there is no refund for any unused portion of the current subscription. Subscriber acknowledges and agrees that the authorization to charge Subscriber&#39;s credit card for services shall automatically transfer to any successors or assigns of Service for substantially similar services at the same website. Subscriber may not assign or transfer his or her subscription to any other person or entity. Should Subscriber request a refund which is denied for a valid reason under these Terms of Service, and should Subscriber subsequently file a claim against Rivals, Rivals shall be entitled to collect from Subscriber all costs (including attorneys fees) associated with defending such a claim. To protect against potential fraud, Yahoo! may take steps to verify the validity of the credit card information you provide to us. The verification process may include debiting an amount between $0.01 and $0.99 from your credit card account and then crediting the same amount back to your credit card or otherwise ceasing the transaction, and also may include asking you to verify the amount debited in order to confirm that you are in possession of your credit card. Yahoo! will only use this process to screen for fraud and will not otherwise debit your credit card account except as part of a transaction conducted through your account for the Service. By providing Yahoo! with your credit card information, you authorize Yahoo! to debit and credit your credit card account for an amount less than one dollar for such verification purposes.\&quot;}&quot;,&quot;{\&quot;title\&quot;=\u003e\&quot;Free Trial Memberships and Coupons\&quot;, \&quot;text\&quot;=\u003e\&quot;Some Rivals sites occasionally offer promotional free trial memberships to the Premium Ticket service. Subscribers that sign up for a free trial membership will be automatically renewed at the normal subscription rate at the end of the trial period, unless the Subscriber cancels at least 48 hours before the end of the trial. Only one free trial period is allowed per subscriber. Subsequent subscriptions do not qualify for free trials. Some Rivals sites may offer coupons or other promotional offers from time to time. In these situations, a special discounted price may be applicable for a term, followed by a higher price after the initial promotional term. By subscribing, you agree that you will be responsible for all payments as specified in the offer, and you agree that Rivals may adjust the pricing of such plans, as specified in the offer, promotional materials or coupon, without notice or other communication to you. Some sites will occasionally piggyback other free offers with the free trial offer. In this case, the user must actually complete the free trial and be charged one time before they are eligible to receive the additional free offer.\&quot;}&quot;,&quot;{\&quot;title\&quot;=\u003e\&quot;Premium Ticket and Special Edition\&quot;, \&quot;text\&quot;=\u003e\&quot;Many Rivals sites offer Premium Ticket subscription packages, while some offer Special Edition subscription packages. Subscriptions to one type of package will not give the user access to the other. All Premium Ticket packages are automatically renewed according to the term selected by the subscriber, while Special Edition packages are automatically renewed unless otherwise specifically stated. A Special Edition subscription does not grant access to ALL Special Edition content on the network. Each such package specifies what content is included.\&quot;}&quot;,&quot;{\&quot;title\&quot;=\u003e\&quot;Message Boards\&quot;, \&quot;text\&quot;=\u003e\&quot;Subscriber-only message boards are included in many Premium Ticket subscriptions. The accepted standards of conduct in these communities, as well as our other message board communities, are determined by the publishing partner of any given site. Subscribers and registered users agree that Rivals and its publishing partners have the right to enforce these standards, including deletion of posts, blacklisting/banning users, or removing access to premium message boards with no refund to the Subscriber. By subscribing, registering or using the sites, you agree that Rivals and or the publisher(s) and board moderators of the sites have the right, in addition to other rights, to delete your posts or blacklist you or any other user at any time, if they believe that action is in the best interest of the sites, for whatever reason, and the reason need not be disclosed.\&quot;}&quot;,&quot;{\&quot;title\&quot;=\u003e\&quot;Subscriber Information\&quot;, \&quot;text\&quot;=\u003e\&quot;Subscriber must promptly inform Rivals of any of the following: changes in the expiration date of any credit card used in connection with the service; changes in home or billing address; and apparent breaches of security, such as loss, theft, or unauthorized disclosure or use of an ID or password. Until Rivals is notified by e-mail of a breach in security, the Subscriber will remain liable for any unauthorized use of the Premium Ticket Service.\&quot;}&quot;,&quot;{\&quot;title\&quot;=\u003e\&quot;Access\&quot;, \&quot;text\&quot;=\u003e\&quot;Subscribers are responsible for providing all personal computer and communications equipment necessary to gain access to the Service. Access to and use of the Premium Ticket Service is through a combination of an ID and a password. Each Subscriber must keep his password strictly confidential. Rivals will not release passwords for any reason, except as may be specifically required by law or court order. Unauthorized access to the Premium Ticket Service is a breach of this Agreement and a violation of law.\&quot;}&quot;,&quot;{\&quot;title\&quot;=\u003e\&quot;Online Games Eligibility\&quot;, \&quot;text\&quot;=\u003e\&quot;To be eligible to win a prize in Rivals&#39; Games, you must be at least 18 years old as of your date of entry into the game, and a legal resident of the continental United States. For games requiring entry or other fees to be paid, residents of Arizona, Colorado, Florida, Louisiana, Maryland, Minnesota, Montana, North Dakota, and Vermont may play, but will not be eligible to win prizes. In addition, if you live in any other state or area where Rivals Online Games are unlawful, you agree that you may play, but you may not be eligible to win prizes. By signing up to play, you agree to be bound by all of the terms herein, as well as any applicable state or federal laws that apply to you. Rivals&#39; Online Games are not to be used in connection with any form of gambling or the promotion of gambling. Winners of prizes are solely responsible for any applicable taxes, including, but not limited to, all federal, state and local income taxes. For game winners, you may be required to provide certain additional information, such as social security number, etc., in order to process the prizes.\&quot;}&quot;,&quot;{\&quot;title\&quot;=\u003e\&quot;Warranty\&quot;, \&quot;text\&quot;=\u003e\&quot;No warranty is made by Rivals regarding any information, services, or products provided through or in connection with the Premium Ticket Service, and Rivals hereby expressly disclaims any and all warranties, including without limitation: any warranties as to the availability, accuracy, or content of information, products, or services; any warranties of merchantability or fitness for a particular purpose. Some states/provinces do not allow the exclusion of implied warranties, so the above exclusion may not apply to you. The Subscriber hereby warrants and represents that he or she is in all respects is qualified and competent to enter into this agreement.\&quot;}&quot;,&quot;{\&quot;title\&quot;=\u003e\&quot;Links to Third Party Sites\&quot;, \&quot;text\&quot;=\u003e\&quot;The Rivals sites may contain images of and links to third party web sites (\\\&quot;Linked Sites\\\&quot;). The Linked Sites are not under the control of Rivals and Rivals is not responsible for the contents of any Linked Site, including without limitation any link contained in a Linked Site, or any changes or updates to a Linked Site. Rivals is not responsible for webcasting or any other form of transmission received from any Linked Site nor is Rivals responsible if the Linked Site is not working appropriately. Rivals is providing these links to you only as a convenience, and the inclusion of any link does not imply endorsement by Rivals of the site or any association with its operators. You are responsible for viewing and abiding by the privacy statements and terms of use posted at the Linked Sites. Any dealings with third parties (including advertisers) included within the Rivals sites or services or participation in promotions, including the delivery of and the payment for goods and services, and any other terms, conditions, warranties or representations associated with such dealings or promotions, are solely between you and the advertiser or other third party. Rivals shall not be responsible or liable for any part of any such dealings or promotions. By subscribing, registering, or using any of the Rivals sites, you agree that you indemnify Rivals from any liability whatsoever associated with your dealings with these third parties.\&quot;}&quot;,&quot;{\&quot;title\&quot;=\u003e\&quot;Limitation of Liability\&quot;, \&quot;text\&quot;=\u003e\&quot;Rivals is not obligated to monitor the content on this site. However, with respect to the use of the products and services offered on this site, Rivals reserves the right to disclose any information or materials as necessary to satisfy any applicable law, regulation, legal process or government request, or to edit, refuse to post or to remove any information or materials, in whole or in part, from the this site, in Rivals&#39;s sole discretion, without notice at any time. This site may contain message board services, chat areas, communities, personal pages, pages created and/or maintained by publishers, or other communication facilities. You agree to use these facilities only to post, send and receive messages and material that are proper and related to the particular facility, and to comply with all applicable laws and these Terms of Use and Notices. Rivals reserves the right, but is not obligated, to review materials posted to this site and to remove any such materials and/or edit such materials in its sole discretion, without notice at any time. In addition, Rivals reserves the right to terminate your access to any or all of the sites and services at any time without notice for any reason whatsoever. Furthermore, Rivals reserves the right to terminate or change any part of the site at any time. Rivals is not obligated to monitor the content on this site. However, with respect to the use of the community facilities mentioned above, Rivals reserves the right to disclose any information or materials as necessary to satisfy any applicable law, regulation, legal process or governmental request, or to edit, refuse to post or to remove any information or materials, in whole or in part, from the site or service, in Rivals&#39;s sole discretion. You acknowledge that the community services are public and not private communications, therefore your communications may be read by others without your knowledge. Always use caution when giving out any personally identifying information about yourself or others in any public area. Rivals specifically disclaims any liability with regard to the community areas on our site, or the content published by publishers under their publishing agreements, in which they agree that they are fully responsible for the content they post on the site. Forum managers and hosts of the community services, message boards, chat rooms, etc. are not authorized Rivals agents or spokespersons, are not able to bind Rivals, nor do their views necessarily reflect those of Rivals. The information, services, information, and other material included in or available through the this site may not be complete, and may include inaccuracies or errors, and may also be modified or deleted from time to time. Advice, information, products, services or other materials received via this site should not be relied upon for decisions or other critical purposes. By registering to post on Rivals&#39; message boards, you agree that you are solely responsible for the content of your posts (defined as all content posted by you on the message boards, including actual posts, user profiles, signatures, etc.). This responsibility includes full liability for copyright infringement, libel/slander, and other liability, and you hereby agree to indemnify Yahoo! Inc., Rivals.com, and their respective officers, agents, partners, employees and subcontractors, and Rivals&#39; publishers from any and all liability associated with the above. You agree that you own the content of your posts, but that you grant Rivals the right to reproduce or republish the content of your posts, in full or in part, for any purpose, as well as the right to grant permission for other reproduction or republishing of the posts by a third party. In addition, by registering on this site and/or by using this site, you agree that you recognize that all other users are solely responsible for the content of their posts and that they have indemnified Rivals (see above) as you have. You agree that you will not hold Yahoo! Inc., Rivals, and their respective officers, agents, partners, employees or subcontractors, owners, or agents responsible for the actions of posters on the message boards. By registering or subscribing on this site, you agree that you are giving explicit consent to Rivals to send to you various emails, including marketing emails of various types. You hereby agree that, although Rivals may provide methods for opting out of these emails, that these emails are not &#39;unsolicited emails&#39; or &#39;spam&#39;, and that you will indemnify and hold harmless Rivals, its owners, managers, employees, publishers, and other agents from any liability whatsoever associated with these emails, Rivals&#39; sending of these emails, and/or your receipt thereof. Your access to and use of this site, and products and services of this site, is at your own risk. Rivals, and its members and sponsors, will not be liable for any damage, loss or disclosure of information, data, revenue, accounts or business that occurs in connection with your use of the this site Network, or such products or services. Rivals makes no guarantees of any kind regarding the dependability, accuracy, security, timeliness or availability of the this site Network, or such products or services. Without limiting the foregoing, Yahoo! Inc., Rivals AND/OR ITS RESPECTIVE SUPPLIERS, PUBLISHERS, PARTNERS, SPONSORS, OR OTHER ASSOCIATES MAKE NO REPRESENTATIONS OR WARRANTIES ABOUT THE CONDITION, SUITABILITY, RELIABILITY, AVAILABILITY, COMPLETENESS, SECURITY, TIMELINESS, OR ACCURACY OF THE INFORMATION, PRODUCTS, SERVICES AND MATERIALS CONTAINED IN THIS SITE FOR ANY PURPOSE. ALL SUCH INFORMATION, PRODUCTS, SERVICES AND MATERIALS ARE PROVIDED \\\&quot;AS IS\\\&quot; WITHOUT WARRANTY OF ANY KIND. RIVALS AND/OR ITS RESPECTIVE SUPPLIERS, PUBLISHERS, PARTNERS, SPONSORS, OR OTHER ASSOCIATES HEREBY DISCLAIM ALL REPRESENTATIONS, WARRANTIES AND CONDITIONS, EXPRESS OR IMPLIED, WITH REGARD TO THIS INFORMATION, PRODUCTS, SERVICES OR MATERIALS, INCLUDING ALL IMPLIED WARRANTIES AND CONDITIONS OF MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE, TITLE AND NON-INFRINGEMENT. IN NO EVENT SHALL YAHOO! INC., RIVALS AND/OR THEIR RESPECTIVE SUPPLIERS, PUBLISHERS, PARTNERS, SPONSORS, OR OTHER ASSOCIATES BE LIABLE FOR ANY DIRECT, INDIRECT, PUNITIVE, INCIDENTAL, SPECIAL, CONSEQUENTIAL OR EXEMPLARY DAMAGES OR ANY DAMAGES WHATSOEVER INCLUDING, WITHOUT LIMITATION, DAMAGES FOR LOSS OF USE, DATA OR PROFITS, ARISING OUT OF OR IN ANY WAY CONNECTED WITH THE USE OR PERFORMANCE OF THIS SITE OR RELATED SERVICES, WITH THE DELAY OR INABILITY TO USE THIS SITE OR RELATED SERVICES, THE PROVISION OF OR FAILURE TO PROVIDE SERVICES, OR FOR ANY INFORMATION, PRODUCTS, OR SERVICES OBTAINED THROUGH THIS SITE, OR OTHERWISE ARISING OUT OF THE USE OF THIS SITE, WHETHER BASED ON CONTRACT, TORT, NEGLIGENCE, STRICT LIABILITY OR OTHERWISE, EVEN IF RIVALS OR ANY OF ITS SUPPLIERS HAS BEEN ADVISED OF THE POSSIBILITY OF DAMAGES. BECAUSE SOME STATES/JURISDICTIONS DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES, THE ABOVE LIMITATION MAY NOT APPLY TO YOU. IF YOU ARE DISSATISFIED WITH ANY PORTION OF THIS SITE, OR WITH ANY OF THESE TERMS OF USE AND NOTICES, YOUR SOLE AND EXCLUSIVE REMEDY IS TO DISCONTINUE USING THIS SITE AND ITS RELATED SERVICES. You agree to defend, indemnify and hold Yahoo! Inc., Rivals and their respective suppliers, publishers, partners, sponsors, or other associates harmless from and against any and all claims, losses, liability costs and expenses (including but not limited to attorneys&#39; fees) arising from your violation of these Terms of Use and Notices (including, without limitation, violation of applicable Additional Terms of Use), or any third-party&#39;s rights, (including, without limitation, infringement of any copyright, violation of any proprietary right and invasion of any privacy rights). These obligations will survive any termination of your relationship with Rivals or your use of this site.\&quot;}&quot;,&quot;{\&quot;title\&quot;=\u003e\&quot;Use Restriction\&quot;, \&quot;text\&quot;=\u003e\&quot;The material on the Premium Ticket Service is for the private, non-commercial enjoyment of Subscribers only. Any other use is strictly prohibited. Rivals and its publishing partners spend a great deal of time and money to obtain the information appearing on its web sites. Subscribers agree that they will not copy, publish, or in any way make available publicly any news, pictures, interviews, features, or any other information from Rivals web sites, without express written permission from Rivals. Subscribers agree that, should they do so, Rivals reserves the right to cancel their subscription immediately without refund. Additionally, reuse of copyrighted information (pictures, interviews, features, videos, audio, etc.) will be prosecuted to the fullest extent of the law. To prevent access by multiple users sharing one account, Rivals reserves the right to limit access for each Subscriber to a fixed number of physical locations or machines or to a specific number of simultaneous logons. Subscriber agrees to notify Rivals in advance if their situation calls for use of multiple machines (i.e. student worklab, library, etc.). In addition, if such a scenario exists, subscriber is responsible for logging out appropriately in order to login successfully in another location. By signing up to post on Rivals&#39; message boards, you agree that you will not use the message boards to advertise any product or service, without the express written permission of Rivals. You also agree that if you do use the message boards in such a manner, and are subsequently banned or blacklisted from the message boards, and then continue to post such advertising under a new account, you will be liable for damages to Rivals in the amount of fair compensation for equivalent advertising frequently sold by Rivals to other advertisers, plus Rivals costs of collection, including attorneys fees. Due to difficulty in Rivals assessing these damages and advertising opportunity costs, you agree that the minimum damage from violation of this provision will be $10,000 (without limitation on Rivals&#39; ability to prove actual damages in excess of this amount). By signing up to post on Rivals&#39; message boards, you agree that if Rivals blacklists you, you will cease and desist from posting on the message boards. If you are blacklisted, and subsequently sign up under new account(s) for the sole purpose of disrupting the message boards in any manner, you will be liable for damages to Rivals in the amount of fair compensation for time spent by Rivals staff and/or publishers in addition to any lost profits or revenues caused by your disruption and costs of collection of these damages, including attorneys fees. Due to difficulty in Rivals assessing these damages and costs, you agree that the minimum damage from violation of this provision will be $10,000 (without limitation on Rivals&#39; ability to prove actual damages in excess of this amount).\&quot;}&quot;,&quot;{\&quot;title\&quot;=\u003e\&quot;Notices\&quot;, \&quot;text\&quot;=\u003e\&quot;Notices by Rivals to Subscribers may be given by means of electronic messages or by a general posting on the service. Notices by Subscribers may be given by electronic messages.\&quot;}&quot;,&quot;{\&quot;title\&quot;=\u003e\&quot;FAQ\&quot;, \&quot;text\&quot;=\u003e\&quot;For answers to questions about your Rivals Premium Ticket subscription, please visit our FAQ/Help Desk. All questions that can&#39;t be answered at the FAQ/Help Desk should be submitted through the \u003ca href = \\\&quot;https://io.help.yahoo.com/contact/index?page=contact\u0026locale=en_US\u0026y=PROD_SPORTS_RIVAL\\\&quot;\u003eRivals.com Help Form\u003c/a\u003e.\&quot;}&quot;],&quot;show_survey_popup&quot;:false,&quot;survey_popup_link&quot;:null,&quot;header_bottom_border_style&quot;:&quot;solid&quot;,&quot;customized_upsell_banner_text&quot;:null,&quot;email_logo_cloudinary&quot;:null,&quot;target_list_on&quot;:null,&quot;gifting_banner_content&quot;:&quot;Give a Rivals gift subscription this holiday season&quot;,&quot;gifting_banner_title&quot;:&quot;The perfect gift for football recruiting fans!&quot;,&quot;gifting_banner_button_text&quot;:&quot;Give a gift subscription&quot;,&quot;navigation_key&quot;:&quot;rivals&quot;},
&quot;58e686759efa8936610b8215&quot;, &quot;58e68374c7480e728bcc385f&quot;, &quot;rivals&quot;, 15000,
false, {&quot;id&quot;:2867,&quot;user_id&quot;:2941940,&quot;site_id&quot;:174,&quot;updated_at&quot;:&quot;2022-03-16T17:40:13.111-05:00&quot;,&quot;publisher_name&quot;:&quot;Travis Graf&quot;,&quot;first_name&quot;:&quot;Travis&quot;,&quot;last_name&quot;:&quot;Graf&quot;,&quot;site_title&quot;:&quot;National Basketball Recruiting Analyst &quot;,&quot;bio&quot;:&quot;&quot;,&quot;twitter_handle&quot;:&quot;travisgrafhoops&quot;,&quot;image_url&quot;:&quot;https://images.rivals.com/image/upload/f_auto,q_auto,t_author_bio/d5vhn9b6y08zte3ll58g&quot;,&quot;publisher_name_and_title&quot;:&quot;Travis Graf, National Basketball Recruiting Analyst &quot;,&quot;site_name&quot;:&quot;Basketball Recruiting&quot;,&quot;site_short_name&quot;:&quot;basketballrecruiting&quot;,&quot;has_edited_profile&quot;:true}, null, nil, true)'>
<div class='ra-container'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>
</div>

<div class='article-container' ng-class='{&quot;no-ad-padding&quot;: &quot;#{@display_ldrb_top}&quot;}'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header'>
News
<a href="/more_news#other-news"><span class='more-news-link'>
More News
</span>
</a></div>
<rv-news-ticker contents='newsList' is_preview='false' is_publisher='isPublisher' profile_page='false' referral_code='referralCode' site_name='Basketball Recruiting'></rv-news-ticker>
</div>

<rv-forums ad-referer='https://basketballrecruiting.rivals.com/news/graf-s-takeaways-kentucky-straight-apparel-classic' base-api-url='https://basketballrecruiting.forums.rivals.com/' forums-url='https://basketballrecruiting.forums.rivals.com' homepage='false' pub-ad='null' size='size' space-id='2022733069' subscribed-user='subscribedUser'></rv-forums>

<div class='distro_scale_ad'>
<div class='third_party_consent_embed' style='display: none;'>
<div class='distro_ad encoded_embed_content'>
PGRpdiBjbGFzcz0ncmEtY29udGFpbmVyIGRpc3Ryb19hZCc+CjxkaXYgY2xh
c3M9J3ZpZGVvLWFkLXdyYXBwZXInPgo8c2NyaXB0IGFzeW5jIHNyYz0nLy9j
LmpzcmRuLmNvbS9zL2NzLmpzP3A9MjI1NDYnIHR5cGU9J3RleHQvamF2YXNj
cmlwdCc+PC9zY3JpcHQ+CjxkaXYgY2xhc3M9J3ZpZGVvLWNvbnRhaW5lcicg
aWQ9J2RzX2RlZmF1bHRfYW5jaG9yJz48L2Rpdj4KPC9kaXY+CjwvZGl2PgoK

</div>
</div>
</div>

</div>
</div>
<div class='article-display-wrapper'>
<div class='mobile-ad native-ad-ccc25e1a-d33c-46c9-a14a-96144b7a8b28'></div>
<div class='article-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://basketballrecruiting.rivals.com/news/graf-s-takeaways-kentucky-straight-apparel-classic/printable' site-name='Basketball Recruiting'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo(&#39;2022-12-11 08:41:48 -0600&#39;) }}</span>
<span class='article-header-sport'>basketball</span>
<a class='edit-article updated-article-page' href='{{editPath(publishedSite)}}//publishing/contents/2465816/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h1 class='article-title'>Graf&#39;s Takeaways: Kentucky Straight Apparel Classic</h1>
<div class='header-image'><figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init='ctrl.init(&#39;https://images.rivals.com/image/upload/f_auto,q_auto,t_large/nj4fxyg4obg3liqlnukf&#39;,&#39;https://images.rivals.com/image/upload/f_auto,q_auto/nj4fxyg4obg3liqlnukf&#39;)'>
<div class='image-container'>
<div ng-class='{&quot;clickable-image&quot;: ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img class="image-with-caption" alt="Jasper Johnson" src="https://images.rivals.com/image/upload/f_auto,q_auto,t_large/nj4fxyg4obg3liqlnukf" />
<div class='zoom-image'></div>
</div>
<div class='team-colors-line'>
<div class='color'></div>
<div class='color first-opacity'></div>
<div class='color second-opacity'></div>
</div>
<figcaption class='image-caption'>Jasper Johnson</figcaption>
</div>
</figure>
</div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<img class='circle-img' src='https://images.rivals.com/image/upload/f_auto,q_auto,t_author_bio/d5vhn9b6y08zte3ll58g'>
<div>
<span class='author-name'>
Travis Graf
&bull;
<span class='type-sm'>Basketball Recruiting</span>
</span>
<div>
<span class='author-name'>National Basketball Recruiting Analyst </span>
</div>
<div class='type-sm'>
<a href='//twitter.com/travisgrafhoops' target='_blank'>@travisgrafhoops</a>
</div>
</div>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<script async charset='utf-8' src='//platform.twitter.com/widgets.js'></script>
<a class='twitter-follow-button' data-show-count='false' data-show-screen-name='false' data-size='large' href='//twitter.com/travisgrafhoops'></a>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>

<div class='mobile-ad'>
<div class='native-ad-50d38545-0eeb-4c35-9393-b22cf70b9e3d'></div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='st__content-block st__content-block--text article-text'>
<p>Rivals.com was on hand at the Kentucky Straight Apparel Classic in Bardstown, Kentucky on Saturday before heading up to the Play By Play Classic in Louisville on Sunday. </p><p>Below, <b>Travis Graf</b> has some notes from the event as well as some recruiting tidbits. </p>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><b>*****</b></p><p><b>More: <a href="https://basketballrecruiting.rivals.com/news/cassidy-awards-hoophall-west-3">Cassidy's awards from the HoopHall West event</a></b></p><p><b>2023 Rankings: <a href="https://rivals.com/prospect_rankings/rivals150/2023">Rivals150</a> | <a href="https://n.rivals.com/team_rankings/2023/all-teams/basketball">Team</a> | <a href="https://basketballrecruiting.rivals.com/news/class-of-2023-position-rankings-2">Position</a></b></p><p><b>2024 Rankings:</b> <a href="https://rivals.rivals.com/prospect_rankings/rivals150/2024">Rivals150</a> | <a href="https://n.rivals.com/team_rankings/2024/all-teams/basketball">Team</a></p><p><b>2025</b> <b>Rankings</b>: <a href="https://rivals.rivals.com/prospect_rankings/rivals150/2025">Top 40</a></p><p><b>Transfer</b> <b>Portal</b>: <a href="https://portal.n.rivals.com/">Latest news</a></p><p><b>*****</b></p>
</div>
<h3 class='article-heading'>Jasper Johnson continues to show upside</h3>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='294449'></rv-prospect-profile>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p>Johnson produces and shows why he’s one of the top guards in the country every time he steps on the court. Johnson knocked down multiple three-point attempts from the volleyball line and also got downhill towards the rim using crafty handles. Defensively, he uses his length as well as his defensive back skills from the football field to keep offensive players from getting to their spots. His shot selection is much better now than it was a year ago. Johnson still needs to add a ton weight, and that’s been a main focus of his here recently.</p><p>Recruiting wise, Johnson mentions <a href="https://arkansas.rivals.com/">Arkansas</a>, <a href="https://tennessee.rivals.com/">Tennessee</a> and <a href="https://floridastate.rivals.com/">Florida State</a> as programs he’s hoping to visit. </p>
</div>
<h3 class='article-heading'>*****  </h3>
<h3 class='article-heading'>Ayden Evans shows flashes</h3>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='282686'></rv-prospect-profile>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p>Evans provided consistent rim protection for Elizabethtown, altering or blocking every shot in his area. Offensively, he was rewarded for battling in the post with numerous trips to the free throw line, where he showed a nice stroke. He started off the game with a thunderous dunk in the early minutes, but had a relatively quiet offensive game after that. The next step for Evans will be to add strength and grow confidence in his outside shot. The part of his game which stuck out the most was his playmaking from the perimeter and high post. </p><p>Evans has early offers from <a href="https://tamu.rivals.com/">Texas A&amp;M</a>, <a href="https://missouri.rivals.com/">Missouri</a>, <a href="https://westvirginia.rivals.com/">West Virginia</a>, <a href="https://mississippistate.rivals.com/">Mississippi State</a> and <a href="https://setonhall.rivals.com/">Seton Hall</a>. </p>
</div>
<h3 class='article-heading'>*****</h3>
<h3 class='article-heading'>Two intriguing young prospects for Louisville Western</h3>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='296727'></rv-prospect-profile>
</div>
</div>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='296726'></rv-prospect-profile>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p>Louisville Western features two 2025 prospects that people will need to keep an eye on over the next couple of years. <a href="https://n.rivals.com/content/prospects/2025/elijah-clinton-296727">Elijah Clinton</a> has impressive mid-range scoring ability. Defensively, he plays with a high motor and can switch multiple positions. He made good plays in transition and explosive plays on both ends. </p><p><a href="https://n.rivals.com/content/prospects/2025/jayden-miles-296726">Jayden Miles</a> is a 6-foot-9 big man that showed good hands and rebounded the ball at a high rate when he was on the court. He’s a lengthy prospect that provides rebounding and rim protection currently, while his offense continues to polish. </p><p>Both Clinton and Miles hold multiple Div. I offers early on in the process, and sources close to both players say that <a href="https://indiana.rivals.com/">Indiana </a>has been showing more and more interest in the sophomore prospects. </p>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://basketballrecruiting.rivals.com/news/graf-s-takeaways-kentucky-straight-apparel-classic/printable' site-name='Basketball Recruiting'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === &quot;premium&quot;'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>
</div>

<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' display-lrec1-rightrail='true' display-lrec2-rightrail='true' display-lrec3-rightrail='true' enrichments='[{&quot;active&quot;:true,&quot;type&quot;:&quot;Rivals&quot;,&quot;football&quot;:false,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:1},{&quot;active&quot;:true,&quot;type&quot;:&quot;Twitter&quot;,&quot;football&quot;:null,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:2}]' is-super-admin='' is_schedule_football='true' ncaab-schedule-year='2022' ncaaf-schedule-year='2022' site='{&quot;id&quot;:174,&quot;legacy_id&quot;:910,&quot;name&quot;:&quot;Basketball Recruiting&quot;,&quot;friendly_name&quot;:&quot;Rivals Basketball Recruiting&quot;,&quot;annual_discount&quot;:null,&quot;subdomain&quot;:&quot;basketballrecruiting&quot;,&quot;primary_color&quot;:&quot;0A4EA3&quot;,&quot;secondary_color&quot;:&quot;464646&quot;,&quot;font_color&quot;:&quot;ffffff&quot;,&quot;short_name&quot;:&quot;basketballrecruiting&quot;,&quot;maple_ncaaf_team_id&quot;:null,&quot;maple_ncaaf_endpoint&quot;:null,&quot;maple_ncaab_team_id&quot;:null,&quot;maple_ncaab_endpoint&quot;:null,&quot;maple_college_id&quot;:null,&quot;google_analytics_id&quot;:&quot;UA-81704850-1&quot;}' twitter-feed='{&quot;id&quot;:173,&quot;site_id&quot;:174,&quot;handle&quot;:&quot;rivals&quot;,&quot;list_name&quot;:&quot;rivals-hoops-recruiting&quot;,&quot;created_at&quot;:&quot;2016-02-01T12:25:40.355-06:00&quot;,&quot;updated_at&quot;:&quot;2016-02-02T10:02:08.912-06:00&quot;,&quot;hashtags&quot;:[],&quot;usernames&quot;:[],&quot;max_number&quot;:null}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://basketballrecruiting.rivals.com/news/graf-s-takeaways-kentucky-straight-apparel-classic/printable' site-name='Basketball Recruiting'></rv-share-links>
</div>
</div>
</div>
<script src='/javascript/ad?ad_referrer=https%3A%2F%2Fbasketballrecruiting.rivals.com%2Fnews%2Fgraf-s-takeaways-kentucky-straight-apparel-classic&amp;space_id=2022733069' type='text/javascript'></script>

<rv-chartbeat-config-body ng-hide sections='content,content-basketball,content-basketball-free,content-article' title='Graf&#39;s Takeaways: Kentucky Straight Apparel Classic'></rv-chartbeat-config-body>

<script>
dataLayer = [{"u15":"basketballrecruiting","u16":2465816}];

</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='ra-container'>
<div class='side-rail-meta lrec-ad' ng-if='showLRECad(&#39;footer&#39;)'>
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
</div>
</div>
</div>

</div>
</main>
<script src='/javascript/pencil_ad.js'></script>
<script src='/javascript/stream_ad.js'></script>
<script src='/javascript/moments_ad.js'></script>
<footer>
<div class='flexible-links'>
<a class='link' href='/news/about-us'>About</a>
<a class='link' href='/news/member-services'>Help</a>
<a class='link' href='/news/contact-us-5'>Contact Us</a>
<a class='link' href='/tos'>Terms of Service</a>
</div>
<div class='flexible-links'>
<a class='link' href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
</div>
<div class='logo-container'>
<div class='footer-logo'><?xml version="1.0" encoding="UTF-8"?>
<svg width="159px" height="96px" viewbox="0 0 159 96" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <!-- Generator: Sketch 58 (84663) - https://sketch.com -->
    <title>logo_yahoo_sports_gray</title>
    <desc>Created with Sketch.</desc>
    <g id="Logos" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <g id="logo-/-yahoo-sports-/-grayscale">
            <g id="logo-/-yahoo-sports-MASTER-/-black-on-white" transform="translate(0.000000, 36.000000)">
                <g id="yahoo-sports-logo-white">
                    <path d="M24.0702452,5.83111111 L24.0702452,7.06666667 C23.2097927,6.0367158 21.9427054,5.46606759 20.6261035,5.51555556 C17.1389101,5.51555556 14.5428883,8.69333333 14.5428883,12.4222222 C14.5428883,16.2577778 17.1259946,19.3333333 20.6261035,19.3333333 C21.9510266,19.3980812 23.2277754,18.8131965 24.0702452,17.7555556 L24.0702452,18.9911111 L28.4184741,18.9911111 L28.4184741,5.83111111 L24.0702452,5.83111111 Z M29.9209809,0 L29.9209809,18.9911111 L34.4241962,18.9911111 L34.4241962,11.9777778 C34.4241962,10.6088889 35.0613624,9.79555556 36.0773842,9.79555556 C37.093406,9.79555556 37.6315531,10.5066667 37.6315531,11.8177778 L37.6315531,18.9911111 L42.1347684,18.9911111 L42.1347684,10.7155556 C42.1347684,7.51111111 40.4557493,5.51555556 37.7564033,5.51555556 C36.4540592,5.4661141 35.2068557,6.0603675 34.3983651,7.11555556 L34.3983651,0.00444444444 L29.9209809,0 Z M71.1129155,12.4444444 C71.1129155,16.3866667 68.1897003,19.3555556 64.293515,19.3555556 C60.3973297,19.3555556 57.4741144,16.3866667 57.4741144,12.4444444 C57.4741144,8.50222222 60.4016349,5.53777778 64.293515,5.53777778 C68.1853951,5.53777778 71.1129155,8.50666667 71.1129155,12.4444444 Z M56.7120981,12.4444444 C56.7120981,16.3866667 53.7845777,19.3555556 49.8926975,19.3555556 C46.0008174,19.3555556 43.073297,16.3866667 43.073297,12.4444444 C43.073297,8.50222222 46.0008174,5.53777778 49.8926975,5.53777778 C53.7845777,5.53777778 56.7120981,8.50666667 56.7120981,12.4444444 Z M5.68434189e-14,5.85333333 L5.44174387,19.1155556 L3.48288828,23.8977778 L8.26594005,23.8977778 L15.5201635,5.85333333 L10.7844687,5.85333333 L7.83111717,13.5733333 L4.90359673,5.85333333 L5.68434189e-14,5.85333333 Z M21.5258856,15.1511111 C20.0778762,15.1511111 18.9040327,13.9392952 18.9040327,12.4444444 C18.9040327,10.9495937 20.0778762,9.73777778 21.5258856,9.73777778 C22.9738949,9.73777778 24.1477384,10.9495937 24.1477384,12.4444444 C24.1582975,13.1655836 23.8854595,13.8603865 23.3914592,14.3703671 C22.8974589,14.8803478 22.2244277,15.1620118 21.5258856,15.1511111 L21.5258856,15.1511111 Z M52.4155313,12.4444444 C52.3942095,10.9991882 51.2457931,9.84329333 49.8457334,9.85791214 C48.4456737,9.87253095 47.3201395,11.0521694 47.3271064,12.4975752 C47.3341381,13.942981 48.4710404,15.1109435 49.8711717,15.1111111 C50.5556752,15.1211114 51.2144344,14.8420408 51.6948283,14.3385545 C52.1752222,13.8350681 52.4355617,13.150859 52.4155313,12.4444444 Z M66.8163488,12.4444444 C66.795027,10.9991882 65.6466105,9.84329333 64.2465509,9.85791214 C62.8464912,9.87253095 61.720957,11.0521694 61.7279238,12.4975752 C61.7349555,13.942981 62.8718578,15.1109435 64.2719891,15.1111111 C64.9564926,15.1211114 65.6152519,14.8420408 66.0956458,14.3385545 C66.5760396,13.8350681 66.8363791,13.150859 66.8163488,12.4444444 Z M71.6510627,16.2266667 C71.6417293,17.0311249 71.9471656,17.80545 72.4982184,18.3743287 C73.0492712,18.9432074 73.7993326,19.2585242 74.5785831,19.2488889 C76.2429617,19.2488889 77.5922071,17.855997 77.5922071,16.1377778 C77.6063278,15.3326284 77.3030257,14.5560964 76.7518547,13.9862577 C76.2006837,13.416419 75.4489316,13.102163 74.6689918,13.1155556 C73.0046133,13.1155556 71.6553678,14.5084474 71.6553678,16.2266667 L71.6510627,16.2266667 Z M78.0657766,0.0222222222 L73.2999455,11.9244444 L78.6469755,11.9244444 L83.4300272,0 L78.0657766,0.0222222222 Z" id="Shape" fill="#000000"></path>
                    <path d="M134.510954,5.48444444 C134.287017,5.41042851 134.052932,5.37440508 133.81782,5.37777778 C132.285501,5.33345562 130.885901,6.2707681 130.30049,7.73333333 L130.30049,5.69333333 L125.681035,5.69333333 L125.681035,18.9466667 L130.326322,18.9466667 L130.326322,14.12 C130.326322,11.6577778 131.432752,10.28 133.382997,10.28 C133.766741,10.2725198 134.148703,10.3357311 134.510954,10.4666667 L134.510954,5.48444444 Z M157.586703,14.7066667 C157.586703,12.56 156.174605,11.3911111 153.328883,10.5688889 L152.584087,10.36 C151.529319,10.0666667 151.120327,9.96 151.120327,9.64444444 C151.120327,9.32888889 151.400163,9.08888889 152.093297,9.08888889 C153.450345,9.14730589 154.776143,9.52749663 155.967956,10.2 L157.405886,6.72888889 C155.762922,5.84513411 153.941481,5.37314042 152.088992,5.35111111 C148.778311,5.35111111 146.522398,7.07111111 146.522398,9.85333333 C146.522398,12.2133333 147.981853,13.3511111 150.883542,14.04 L151.550845,14.2 C152.52812,14.44 152.962943,14.5733333 152.962943,14.9422222 C152.962943,15.3866667 152.532425,15.5244444 151.860817,15.5244444 C150.346116,15.4741491 148.867045,15.0374509 147.55564,14.2533333 L145.911063,17.6977778 C147.686591,18.7932991 149.72378,19.3537124 151.791935,19.3155556 C155.180109,19.3155556 157.565177,17.6444444 157.565177,14.7066667 L157.586703,14.7066667 Z M99.466812,23.8755556 L99.466812,17.5422222 C100.358,18.7173685 101.741926,19.3788009 103.186485,19.32 C106.677984,19.32 109.213733,16.2088889 109.213733,12.3244444 C109.213733,8.44 106.69951,5.32888889 103.186485,5.32888889 C101.733545,5.28164108 100.348025,5.96204577 99.466812,7.15555556 L99.466812,5.69777778 L94.7913896,5.69777778 L94.7913896,23.88 L99.466812,23.8755556 Z M99.3376567,12.32 C99.3271861,11.213905 99.9645436,10.210698 100.951431,9.77990287 C101.938319,9.34910772 103.079494,9.57595163 103.84086,10.3542665 C104.602227,11.1325813 104.833158,12.3083876 104.425573,13.3313811 C104.017988,14.3543747 103.052522,15.0221694 101.981035,15.0222222 C101.279555,15.0391913 100.60157,14.760828 100.102982,14.251141 C99.6043938,13.7414539 99.3281085,13.0443046 99.3376567,12.32 L99.3376567,12.32 Z M117.380654,5.32444444 C113.351008,5.32444444 110.3503,8.34666667 110.3503,12.32 C110.3503,16.2933333 113.363924,19.3155556 117.380654,19.3155556 C121.397384,19.3155556 124.389482,16.2933333 124.389482,12.32 C124.389482,8.34666667 121.375858,5.32444444 117.380654,5.32444444 Z M119.925028,12.32 C119.926756,13.3827901 119.307948,14.3419313 118.357325,14.7498901 C117.406702,15.1578489 116.311622,14.9342208 115.583048,14.1833503 C114.854473,13.4324797 114.635998,12.3023557 115.029563,11.3202919 C115.423128,10.338228 116.351165,9.69774364 117.380654,9.69774364 C118.055765,9.6942178 118.704284,9.9692005 119.182069,10.4616073 C119.659855,10.954014 119.927319,11.6230453 119.925028,12.32 L119.925028,12.32 Z M137.378202,1.58666667 L137.378202,5.69333333 L135.656131,5.69333333 L135.656131,9.61333333 L137.378202,9.61333333 L137.378202,14.3288889 C137.378202,17.4844444 139.17346,19.3111111 142.113896,19.3111111 C143.108761,19.3245868 144.098636,19.1637885 145.041417,18.8355556 L145.041417,14.7555556 C144.601078,14.9003846 144.142996,14.9797003 143.680981,14.9911111 C142.600381,14.9911111 142.036403,14.4888889 142.036403,13.2133333 L142.036403,9.65777778 L145.050027,9.65777778 L145.050027,5.76 L142.036403,5.76 L142.036403,1.65333333 L137.378202,1.58666667 Z M93.5342779,14.7066667 C93.5342779,12.56 92.1221798,11.3911111 89.2764578,10.5688889 L88.5316621,10.36 C87.4768937,10.0666667 87.0679019,9.96 87.0679019,9.64444444 C87.0679019,9.32888889 87.3477384,9.08888889 88.0408719,9.08888889 C89.3979195,9.14730589 90.7237182,9.52749663 91.9155313,10.2 L93.3534605,6.72888889 C91.7104967,5.84513411 89.8890562,5.37314042 88.0365668,5.35111111 C84.7258856,5.35111111 82.4699728,7.07111111 82.4699728,9.85333333 C82.4699728,12.2133333 83.9294278,13.3511111 86.8311172,14.04 L87.4984196,14.2 C88.4756948,14.44 88.9105177,14.5733333 88.9105177,14.9422222 C88.9105177,15.3866667 88.48,15.5244444 87.8083924,15.5244444 C86.2936909,15.4741491 84.81462,15.0374509 83.5032153,14.2533333 L81.8586376,17.6977778 C83.6341658,18.7932991 85.6713546,19.3537124 87.7395095,19.3155556 C91.1276839,19.3155556 93.512752,17.6444444 93.512752,14.7066667 L93.5342779,14.7066667 Z" id="Shape" fill="#999999"></path>
                </g>
            </g>
        </g>
    </g>
</svg></div>
</div>
<div class='copyright-notice' data-philter='angular-data-footer'>Certain data provided by STATS, LLC</div>
<div class='copyright-notice' data-philter='angular-copyright-footer'>© 2022 Yahoo. All rights reserved.</div>
</footer>
<script src="https://cdn.rivals.com/production/assets/basicFooter-3fb0564bcd5c981163c4f6df7d1ed3f78616c566c945c2459fdeade2319f313e.js"></script>

</body>
<div class='third_party_consent_embed' style='display: none;'>
<div class='encoded_embed_content'>
PCEtLSBCZWdpbiBjb21TY29yZSBUYWcgLS0+Cgo8c2NyaXB0PgogIHZhciBf
Y29tc2NvcmUgPSBfY29tc2NvcmUgfHwgW107CiAgX2NvbXNjb3JlLnB1c2go
ewogICAgYzE6ICIyIiwKICAgIGMyOiAiNzI0MTQ2OSIsCiAgICBjNTogIjIw
MjI3MzMwNjkiLAogICAgYzc6ICJodHRwczovL2Jhc2tldGJhbGxyZWNydWl0
aW5nLnJpdmFscy5jb20vbmV3cy9ncmFmLXMtdGFrZWF3YXlzLWtlbnR1Y2t5
LXN0cmFpZ2h0LWFwcGFyZWwtY2xhc3NpYyIKICB9KTsKICAoZnVuY3Rpb24o
KSB7CiAgICB2YXIgcyA9IGRvY3VtZW50LmNyZWF0ZUVsZW1lbnQoInNjcmlw
dCIpLCBlbCA9IGRvY3VtZW50LmdldEVsZW1lbnRzQnlUYWdOYW1lKCJzY3Jp
cHQiKVswXTsgcy5hc3luYyA9IHRydWU7CiAgICAvLyBsb2FkaW5nIHRoZSBl
dmVyZ3JlZW4gdmVyc2lvbiBvZiBjcy5qcyBzbyB3ZSBhbHdheXMgaGF2ZSB0
aGUgbGFzdCB2ZXJzaW9uCiAgICBzLnNyYyA9ICJodHRwczovL3MueWltZy5j
b20vY3gvdnptL2NzLmpzIjsKICAgIGVsLnBhcmVudE5vZGUuaW5zZXJ0QmVm
b3JlKHMsIGVsKTsKICB9KSgpOwo8L3NjcmlwdD4KCjxub3NjcmlwdD4KICA8
aW1nIHNyYz0iaHR0cHM6Ly9zYi5zY29yZWNhcmRyZXNlYXJjaC5jb20vcD9j
MT0yJmMyPTcyNDE0NjkmYzc9aHR0cHMlM0ElMkYlMkZiYXNrZXRiYWxscmVj
cnVpdGluZy5yaXZhbHMuY29tJTJGbmV3cyUyRmdyYWYtcy10YWtlYXdheXMt
a2VudHVja3ktc3RyYWlnaHQtYXBwYXJlbC1jbGFzc2ljJmM1PTIwMjI3MzMw
NjkmY3Y9Mi4wJmNqPTEmY3NfdWNmcj0wIiAvPgo8L25vc2NyaXB0Pgo8IS0t
IEVuZCBjb21TY29yZSBUYWcgLS0+CgoK

</div>
</div>
</html>
